Results 1 to 5 of 5

Thread: Unable to See Resources Across Domains

  1. #1
    Join Date
    Apr 2008
    Posts
    1
    Rep Power
    7

    Default Unable to See Resources Across Domains

    Hello,

    My company recently switched it's e-mail platform over to Zimbra and everything has been running fairly smoothly.

    However we are not able to view resources across domains. For example, we have some employees in a division with the domain name ffresearch.com and some in another division with the domain name dpmadvert.com. Both divisions are located in the same building and share the same resources.

    If we create a resource called conferenceroom@dpmadvert.com, no one with an e-mail address from the ffresearch.com domain can see it.

    We've been looking for solutions on the forums and on the web, but have found nothing. Our host also has no idea.

    The only way I can see to get around this is to create alias' for everyone, but that is obviously not an ideal solution.

    Thank you ahead of time for any response.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Register in bugzilla then add a vote / tagged support ticket request to this RFE: Bug 21750 - search for resources across domains
    -You can also CC yourself on it if you'd like to get email updates (ie: so you know when it's implemented).

    Just to orient you a bit:

    Bugs & RFE's (requests for enhancements) can be filed/voted for in Bugzilla & tracked (see priorities & what release their going into) via PMweb.

    The blog has lots of good articles - you might checkout: Open Source Product Management: How do features get into Zimbra?

    Last but definitely not least - the Wiki has all sorts of collective knowledge in it

  3. #3
    Join Date
    Dec 2007
    Posts
    30
    Rep Power
    7

    Default I found like this problem, too.

    I found like this problem in my server too.
    After I migrated a new Zimbra mail server from version 5.0.2 to 5.0.10 (open source version). This is my problem.
    I cannot see a calendar of resource such as meeting-room@x.com when I login to Zimbra service by aoddy@y.com. I have many domain in Zimbra server.
    Before I upgraded, I can see this all calendar which are shared in difference domain.


    Please suggest me.
    Thank you, so much.
    --------------------------------------------------------------------------
    Normal man

  4. #4
    Join Date
    Jun 2008
    Posts
    3
    Rep Power
    7

    Default I have the same problem.

    Quote Originally Posted by parkej60 View Post
    Hello,

    My company recently switched it's e-mail platform over to Zimbra and everything has been running fairly smoothly.

    However we are not able to view resources across domains. For example, we have some employees in a division with the domain name ffresearch.com and some in another division with the domain name dpmadvert.com. Both divisions are located in the same building and share the same resources.

    If we create a resource called conferenceroom@dpmadvert.com, no one with an e-mail address from the ffresearch.com domain can see it.

    We've been looking for solutions on the forums and on the web, but have found nothing. Our host also has no idea.

    The only way I can see to get around this is to create alias' for everyone, but that is obviously not an ideal solution.

    Thank you ahead of time for any response.
    I have the same problem. Is there a bug reference for this that I can look at?

  5. #5
    Join Date
    Jun 2010
    Posts
    56
    Rep Power
    5

    Default

    Can somebody please tell anything about using resources across domains?
    Is it possible?

Similar Threads

  1. Advanced MTA Configuration - multiple domains
    By keyhman in forum Installation
    Replies: 6
    Last Post: 04-20-2012, 02:23 AM
  2. [SOLVED] unable to send mail to external domains
    By gtdaqua in forum Administrators
    Replies: 8
    Last Post: 01-08-2008, 03:41 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. Shared resources across domains...?
    By dzarnitzky in forum Administrators
    Replies: 1
    Last Post: 10-25-2007, 05:15 PM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •