Results 1 to 8 of 8

Thread: Leaving mail on server

  1. #1
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default Leaving mail on server

    Hi All
    Is there an option with POP3 accounts to leave the mail messages on the server? Ive checked these forums and account settings but i cant seem to find the option (if it exists).

    Also gmail allow pop3 access so it might be a good idea to remove the enforcement of IMAP access only.

    Thanks
    Peter

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There is no option to leave the mail on the server for POP3, if you want that feature then use IMAP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default

    I went ahead and downloaded the messages anyway and it left them on the server by default. The option to delete messages from server is grayed out in the account setup for me.

    Peter

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Yeah we plan to have this option disabled until we have a local backup solution for users. Thanks!

  5. #5
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    7

    Default

    So what's the status as of Zimbra zdesktop_0_90_build_1278? Are the emssages left on the server or not? phoenix says no, jjzhuang says yes, both Zimbra employees? I need my messages to stay on the Yahoo Mail server and I don't want a surprise when I launch Zimbra Desktop. Is it documented anywhere? I could not find any mention of it.

    Thanks

    Fred

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    before 1278 we force you to leave every message on server when using POP; in 1278 we start to allow users to delete them (there a checkbox).

  7. #7
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    7

    Default

    Great, thanks! Maybe that could be added to the documentation/FAQ/Help if not there yet? (I could not find anything about it a couple of weeks ago).

    Thanks

    Fred

  8. #8
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    help pages are a little behind during beta stage. the current help pages are current with build 1251.

Similar Threads

  1. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  2. Sending mail to external addresses
    By dmg in forum Installation
    Replies: 1
    Last Post: 02-21-2007, 01:16 PM
  3. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •