Results 1 to 7 of 7

Thread: Zdesktop issues/possible bugs

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default Zdesktop issues/possible bugs

    Hi,
    I am wondering if anybody else is having similar problems to me the issues are:

    1) cannot create a new email by clicking the new button, only effecting email, new appointments etc work.
    2) cannot get into the preferences by clicking the preferences button
    3) I have a sync error which I will be posting in the "errors" forum later today, however I cannot not see anything obvious that has not been sync'd?
    4) Some of the alarms do not seem to be shown for some calendar items even though they should be sending an alarm 10 minutes before, for example I have had 5 appointments today but only 2 alarms have been shown. Not sure though if this is connected in some way to points 2 and/or 3 above.

    I am running the systems on an eeepc 4g with windows XP and the latest build of zdesktop, using server version 5.0.4 (looking at upgrading to 5.0.5 some time this week. I have reinstalled the zdesktop software after getting the same errors on a previous installation but to no avail.

    Also I was running Mandriva 2008.1 Linux on the eeepc before and even in the Linux version I had the same email creating problem but I did not have sync errors, the alarms seemed to work OK and I could get in to the preferences.

    Any help would be appreciated....

    Thanks

    paped

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    1) please try to quit ui and restart. see if that goes away
    2) same as 1)
    3) will respond separately
    4) this one we don't have enough info to answer

    thanks!

  3. #3
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default

    OK re the first 2 points that you commented on....

    Re point 1 even after restarting the UI I still cannot create an email by pressing the new button, the HD light flashes as if it is doing something but the email composition screen just never appears.

    Re point 2 even after restarting I still cannot access the preferences screen. I do have a bit of additional info that I forgot to mention on my previous mail, when preferences is pressed it goes to the tab and says loading but after about 30 seconds an error box is displayed saying that the server is running slow or not responding and to cancel the request. If I don't press cancel it just sits there with the error box....

    If you could let me know any log files or anything such as additional testing that may be useful I would be more than happy to complete/post them if that would help....

    Thanks,

    Paped

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    OK very strange. These sounds like UI issues but we haven't heard any reports on these so far. Could you try using firefox to point to Zimbra offers Open Source email server software and shared calendar for Linux and the Mac

  5. #5
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default

    Ok I have tested this with firefox pointing to the Zimbra offers Open Source email server software and shared calendar for Linux and the Mac address and the same problems are there i.e. can't get in to preferences or the new email option but I can add new contacts etc just as in the proper Zimbra desktop.

    As a second test to check that it is not something PC or browser related, I have used the same PC and browser to connect to my Zimbra servers webmail and within that I can get in to the preferences and create a new mail fine. So it would appear to be a zdesktop rather than PC/browser issue.

    Thanks,
    Paped

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    OK it sounds like you are running into something we are not aware of. Let's first find out if there's any javascript error. To find that, use firefox to point Zimbra offers Open Source email server software and shared calendar for Linux and the Mac and open error console to see if you see any errors. If you do, please post the error. Thanks!

  7. #7
    Join Date
    Mar 2008
    Posts
    21
    Rep Power
    7

    Default

    OK when I press the "properties tab" after a few seconds I get the following error in the error console:

    Error: this._tradController has no properties
    Source File: http://localhost:7633/zimbra/js/zimb...v=080412003741
    Line: 826

    When I click the http address in the error it opens the source script up and highlights this line (I presume this is the problem one?):

    this._checkList(creates, this._tradController.getList(), this._tradController);

    Regarding the create new email issue I get no errors shown in the error console regardless of if I just click the "new" button in the mail screen or if I click the list arrow to the right of the "new" button and select new email.

    Thanks,

    Paped.

Similar Threads

  1. Zdesktop with firefox
    By danny.sierra@omtech.net in forum General Questions
    Replies: 3
    Last Post: 02-29-2008, 05:53 AM
  2. [SOLVED] An easy way to start Zdesktop in Linux
    By pbruna in forum Installation Help
    Replies: 0
    Last Post: 02-29-2008, 05:53 AM
  3. Missing Evolution Connector Bugs
    By riogd in forum Evolution Connector
    Replies: 2
    Last Post: 11-14-2007, 11:11 AM
  4. Confusion on Bugs Fixed in New Release
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 03-30-2007, 01:05 AM
  5. what are the bugs fixed by 4.0.2?
    By zzzzsg in forum Administrators
    Replies: 2
    Last Post: 10-17-2006, 08:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •