Results 1 to 2 of 2

Thread: new message window is completely blank after clicking mailto links.

  1. #1
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Default new message window is completely blank after clicking mailto links.

    i have been trying to find the best way to get Zimbra to handle mailto links so i decided to try out the Zimbra desktop client for the Mac.

    I was able to install it and get it to work for normal email functions except when handling mailto links.

    All that happens when I click on a mailto link is a new window pops up but it's blank. there is a blank bar at the top and a big blank window below.

    no buttons (get mail, send, cancel, etc), no To, From, CC, or BCC fields, no nothing.

    is this function working correctly for anyone else on a mac? i am using an Intel 2.8Ghz Core Duo and 10.5.2.

    thanks.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    mailto handling is not yet there. it will be in the next cut. thanks!

Similar Threads

  1. Replies: 5
    Last Post: 09-16-2008, 02:43 AM
  2. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 05:59 PM
  3. Message store hard links
    By bdbell in forum Migration
    Replies: 0
    Last Post: 05-22-2007, 07:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •