Results 1 to 3 of 3

Thread: Failed Login to Exchange

  1. #1
    Join Date
    Jul 2008
    Rep Power

    Default Failed Login to Exchange


    I've installed Zimbra Desktop 0.84. Initially when I set up my account to connect to the exchange server, I was able to login but was not able to download mail from the inbox folder. The next day, I was not able to login at all. Login failed. I did not change my password or any other settings previously. Reinstalling did nothing. I had my password reset to just "password" and that did not help either. Login keeps failing. I do not have the logs at this time but it listed something along the lines of:

    [username......]LOGIN Failed
    then lists about 10 lines of java functions/classes.

    Any help would be great. I do not have Outlook installed and this is running on Vista x64.

  2. #2
    Join Date
    Jul 2008
    Rep Power



    Have reinstalled Zimbra and it would work for a few logins before failing again. I have installed other email clients such as Thunderbird, Mulberry, and Pegasus to test the logins and they have not had any trouble. Zimbra is able to fetch mail if I uninstall/reinstall. Any help would be great. Have included a snippet of when it does work and when it does not.

    2008-07-12 00:00:37,172 INFO [] [] datasource - Importing data.

    2008-07-15 07:54:46,209 INFO  [btpool0-37] [name=zimbra;ip=;ds=Work;] datasource - Testing connection to data source
    javax.mail.AuthenticationFailedException: LOGIN failed.
    at com.sun.mail.imap.IMAPStore.protocolConnect(
    at javax.mail.Service.connect(
    at com.zimbra.cs.datasource.ImapImport.test(
    at com.zimbra.cs.datasource.DataSourceManager.test(
    at com.zimbra.cs.account.offline.OfflineProvisioning.testDataSource(
    at com.zimbra.cs.account.offline.OfflineProvisioning.createDataSourceAccount(
    at com.zimbra.cs.account.offline.OfflineProvisioning.createAccount(
    at com.zimbra.cs.service.admin.CreateAccount.handle(
    at com.zimbra.soap.SoapEngine.dispatchRequest(
    at com.zimbra.soap.SoapEngine.dispatch(
    at com.zimbra.soap.SoapEngine.dispatch(
    at com.zimbra.soap.SoapServlet.doPost(
    at javax.servlet.http.HttpServlet.service(
    at com.zimbra.cs.servlet.ZimbraServlet.service(
    at javax.servlet.http.HttpServlet.service(
    at org.mortbay.jetty.servlet.ServletHolder.handle(
    at org.mortbay.jetty.servlet.ServletHandler.handle(
    at org.mortbay.jetty.servlet.SessionHandler.handle(
    at org.mortbay.jetty.handler.ContextHandler.handle(
    at org.mortbay.jetty.webapp.WebAppContext.handle(
    at org.mortbay.jetty.handler.ContextHandlerCollection.handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle(
    at org.mortbay.jetty.handler.HandlerWrapper.handle(
    at org.mortbay.jetty.handler.RewriteHandler.handle(
    at org.mortbay.jetty.handler.HandlerWrapper.handle(
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(
    at org.mortbay.jetty.HttpConnection$RequestHandler.content(
    at org.mortbay.jetty.HttpParser.parseNext(
    at org.mortbay.jetty.HttpParser.parseAvailable(
    at org.mortbay.jetty.HttpConnection.handle(
    at org.mortbay.thread.BoundedThreadPool$

  3. #3
    Join Date
    Aug 2007
    Rep Power


    hey g3neration i think the username or passwords for the user is wrong..

    i was getting that same error.. then i realized that the password had a Capital K instead of a common k.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts