Results 1 to 6 of 6

Thread: mailto: links in Beta3 ?

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Posts
    7
    Rep Power
    7

    Default mailto: links in Beta3 ?

    I saw on the Zimbra Blog that Beta3 is supposed to support mailto: links now, and there is supposed to be a global preference to enable this feature. I've preformed the upgrade (on Linux), and everything else seems to work as expected.

    But, I can't for the life of me find the checkbox in preferences or setup anywhere. Anyone know where it is tucked away?


    Thanks!


    --Matt

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Preferences > Global > At the bottom "System Defaults: Use Zimbra Desktop as default mail application"

  3. #3
    Join Date
    Jun 2008
    Posts
    7
    Rep Power
    7

    Default

    Quote Originally Posted by mmorse View Post
    Welcome to the forums,

    Preferences > Global > At the bottom "System Defaults: Use Zimbra Desktop as default mail application"
    This isn't showing up for me... I have three "sections" under Global: Login Options, Searches, and Other. None of them have a section or option that starts with "System Defaults".

    I'm confident I am actually running Beta3, as well, since I now have Tasks, Documents, and Breifcase in the menu.

    Any thoughts on where to look next?


    Thanks again,

    --Matt

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    But I just noticed you said linux, this was a feature Mozilla added at our request for mac & windows:
    https://bugzilla.mozilla.org/show_bug.cgi?id=434135
    Bug 29250 - offline: mailto handler

    For others a trick that to get it to work after that (if it's not right away) is to restart the prism web-client, then a javascript trigger (when prism is running) & the url trigger (to launch prism when it's not) seem to take better effect after - we're not sure where the bug is in that yet, but there is a note about it filed in bugzilla.

  5. #5
    Join Date
    Jun 2008
    Posts
    7
    Rep Power
    7

    Default

    Quote Originally Posted by mmorse View Post
    But I just noticed you said linux, this was a feature Mozilla added at our request for mac & windows:
    https://bugzilla.mozilla.org/show_bug.cgi?id=434135
    Bug 29250 - offline: mailto handler

    For others a trick that to get it to work after that (if it's not right away) is to restart the prism web-client, then a javascript trigger (when prism is running) & the url trigger (to launch prism when it's not) seem to take better effect after - we're not sure where the bug is in that yet, but there is a note about it filed in bugzilla.

    Is there something I need to do to enable this, or are you saying the feature doesn't exist in the Linux version of Prism yet?


    Thanks,
    --Matt

  6. #6
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Sry for not being clear -the 'for others' part of my reply was aimed at mac & win users.

Similar Threads

  1. Replies: 5
    Last Post: 09-16-2008, 01:43 AM
  2. new message window is completely blank after clicking mailto links.
    By rich@specialai.com in forum General Questions
    Replies: 1
    Last Post: 06-10-2008, 03:51 PM
  3. Replies: 5
    Last Post: 12-03-2007, 06:05 PM
  4. New Blog: Mailto Links (Reprised)
    By jholder in forum Announcements
    Replies: 0
    Last Post: 11-28-2007, 02:01 PM
  5. Message store hard links
    By bdbell in forum Migration
    Replies: 0
    Last Post: 05-22-2007, 06:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •