Results 1 to 4 of 4

Thread: Installation Problem

  1. #1
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default Installation Problem

    Sir I am using squid proxy server with user authentication. now when i try to configure in zimbra windows base in client machine and configure gmail or yahoo it shows an error

    java.net.UnknownHostException: imap.gmail.com

    help me to configure zimbra through squid proxy authentication



    thanks in advance

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Is this Zimbra Desktop Client or Server ?

  3. #3
    Join Date
    Jul 2008
    Posts
    2
    Rep Power
    7

    Default

    in my squid proxy server the ip is 192.168.100.x and port is 3128
    now in client machine if i want to access internet i have to configure the http proxy with same ip and port.


    i have downloaded zimbra desktop from zimbra site and installed in my client machine. but when i configure yahoo or gmail it shows the errror i mentioned earlier .

    help me pls

    thanks 4 ur reply

  4. #4
    Join Date
    Mar 2014
    Posts
    1
    Rep Power
    1

    Default

    Hi

    In my office, internet access is through squid proxy.

    So when i am trying to install this zimbra desktop in my machine, it is giving error like

    " while proxying request to target server: HTTP/1.1 407 Proxy Authentication Required "

    So how to add proxy server settings in zimbra desktop client installation process..

    Can anybody help me out..

    Thanking you...

Similar Threads

  1. Replies: 7
    Last Post: 01-20-2009, 11:48 PM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM
  4. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM
  5. Installation problem
    By charlie in forum Administrators
    Replies: 1
    Last Post: 10-14-2005, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •