Results 1 to 9 of 9

Thread: Zimbra do not copy sended email to the send folder

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Posts
    4
    Rep Power
    7

    Default Zimbra do not copy sended email to the send folder

    Zimbra do not copy sended email to the send folder, how can i do, that zimbra do so.

    Prefernces/Composing/Send Messages/Save a copy to Send folder : dosn't work

    thx

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Is this in the HTML, AJAX or Desktop client ?

  3. #3
    Join Date
    Jun 2008
    Posts
    4
    Rep Power
    7

    Default

    i'm sorry

    it is Desktop

    and an IMAP4 miscellaneous account (kolab)

    thx

  4. #4
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    7

    Default Sent Mail Not Inserting

    I recently updated to Zimbra Desktop for Windows 0.90 build 1251 on July 25th using IMAP with three accounts including a gmail account, and two standard IMAP accounts.

    The gmail account is inserting sent messages into the sent massage table for the gmail account.

    However, two accounts using standard IMAP to other mail servers are not showing in the Sent folder for all sent messages since the update (July 25th). I do not recall which build I was using previously(it was working), but it appears to be a regression nonetheless.

    scott

  5. #5
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Yes, that's a bug in the new Zimbra Desktop. Are you using a POP server? That's the type that's been mentioned the most. Apparently it's happening in standard IMAP accounts as well. I don't use the standard POP or IMAP for anything and I haven't seen it on my gmail or Zimbra accounts.

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

  7. #7
    Join Date
    Aug 2008
    Posts
    8
    Rep Power
    7

    Default

    That bug report says it's fixed, but it's not. I haven't tried POP3 but IMAP4 wont save sent emails to the Sent folder. I've seen that reported with Outlook - the fix used to be to set up a filter sending the sent emails to the sent folder, filtered on sender name. But that doesn't work with Zimbra either. A email client that doesn't save sends - without at least a workaround - is not that wonderful. This needs fixing.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by pamindic View Post
    That bug report says it's fixed, but it's not.
    The bug is fixed but it's not been through QA or Verified and therefore it's not in any build, yet. Click on the Resolution or Status keywords in the bug report to see what they mean.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Aug 2008
    Posts
    8
    Rep Power
    7

    Default

    Quote Originally Posted by y@w View Post
    Yes, that's a bug in the new Zimbra Desktop... ... I haven't seen it on my gmail or Zimbra accounts.
    So is Zimbra only really good for Gmail, Yahoo and Zimbra accounts? Someone should let the user know, so he can settle on an email client that's committed to catering for his needs.

Similar Threads

  1. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 08:24 AM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •