Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Yahoo Small Business SMTP Server

  1. #21
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    7

    Default Yahoo mail and Zimbra problems

    Quote Originally Posted by jbww View Post
    I just thought I would echo BBennet's post. Had the exact same problem (can't send mail from ZD or from Yahoo Mail 2.0 web interface) and same error message and had to switch to Yahoo Mail Classic in order to send mail at all. This was this past wednesday. I spent over two hours on the phone with Yahoo support and by the end of the call they basically said, "Sorry, use classic mail for now and check back and see when the new 2.0 mail works. Nothing we can do." I seems too coincidental to me that these "unknown" errors and problems came after installing ZD. As both Yahoo mail 2.0 and ZD rely on the soap api. It looks like they have identified that soap is the issue above. Hopefully this issue can be solved quickly. Peculiar how Gmail works so well with a Yahoo! product(ZD) and the Yahoo! accounts don't seem to work yet..
    Sounds like the experience I had as well. I called Yahoo mail support - after I had tried classic mail with success - the rep suggested the same solution of continuing to use classic mail. When he spoke with others it seems that there was an upgrade in progress so hopefully that would be corrected soon. However I have not been able to use the new mail system and have had to continue to resort to classic. He also said I would be contacted when it was resolved. So far the only contact has been a survey

    I am a step away from unloading Zimbra until this gets resolved.

  2. #22
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    7

    Default Same problem with Small Biz mail in outbox not sending

    I'm experiencing the same problem for both windows and mac systems, where I cannot send emails from any of my small business accounts from within ZD. But luckily I am still able to send through the web version (non-classic). I then tried to go back to the account setup in ZD to click on the debug feature, but after I click save settings, anything i do there will just freeze at that point. Can't go anywhere, but to force shut down of the application. And when I reopen ZD, the settings were not saved.

    So, I can't put any debug codes. sorry.

  3. #23
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by americancrew View Post
    I then tried to go back to the account setup in ZD to click on the debug feature, but after I click save settings, anything i do there will just freeze at that point. Can't go anywhere, but to force shut down of the application. And when I reopen ZD, the settings were not saved.
    That's because you haven't applied the patch. See here http://www.zimbra.com/forums/general...278-users.html

  4. #24
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    7

    Default

    It just doesn't work with Yahoo Small Business Mail. That should be made clear to customers up front.

  5. #25
    Join Date
    Oct 2008
    Posts
    1
    Rep Power
    7

    Default Send nor receive

    Zimbra does not send nor receive my business mail. It does for my standard yahoo account. I really not getting why Yahoo can't do IMAP for the business mail. Whether working in their own program or via Apple Mail, Outlook or whatever.

  6. #26
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by bwphoto View Post
    Zimbra does not send nor receive my business mail. It does for my standard yahoo account. I really not getting why Yahoo can't do IMAP for the business mail. Whether working in their own program or via Apple Mail, Outlook or whatever.
    we are aware of this issue, but it's a yahoo mail server issue and it has been reported to the server team.

  7. #27
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    7

    Default

    Not only should be made clear to customers before they struggle with it that Zimbra doesn't work with Yahoo! Business Mail. There should be a way to notify customers when the product has been developed so that is does function with Yahoo! business mail.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 10:48 PM
  3. How to remove a wrong SMTP server?
    By jorge in forum Installation
    Replies: 2
    Last Post: 08-16-2007, 09:04 AM
  4. Small Business wanting to migrate... but how?
    By thomas.dahl in forum Migration
    Replies: 6
    Last Post: 03-11-2007, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •