Results 1 to 5 of 5

Thread: [SOLVED] Signatures not syncing correctly between online and Desktop

  1. #1
    Join Date
    May 2008
    Location
    New York
    Posts
    7
    Rep Power
    7

    Default [SOLVED] Signatures not syncing correctly between online and Desktop

    When I initially setup Zimbra Desktop (Desktop 0.90 Build 1251) signatures were copied over. This weekend we upgraded the server to 5.0.8 and then the signatures were gone in the Desktop Client. To be precise the names were still there but the content was gone. Do I have to reinstall Zimbra Desktop to get those signatures back?

    ZCS 5.0.8

    Lennert Dorman

  2. #2
    Join Date
    May 2008
    Location
    New York
    Posts
    7
    Rep Power
    7

    Default

    Just installed Zimbra Desktop (Desktop 0.90 Build 1251) on two new machines and in both cases the Signature Name was copied but the content was empty.

    Let me know if someone knows a fix else I post a bug report cause it is for me unexpected behavior:

    "Existing user preferences (folders, signatures, settings, etc) are imported"
    http://www.zimbra.com/products/desktop_features.html
    Last edited by lennert; 08-04-2008 at 03:21 PM.

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    is youre signature text or html?

  4. #4
    Join Date
    May 2008
    Location
    New York
    Posts
    7
    Rep Power
    7

    Default

    HTML with lots of color.

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •