Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ZDesktop regularly "forgets" my signature

  1. #1
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    7

    Default ZDesktop regularly "forgets" my signature

    Any ideas why this might happen? It also regularly prevents me from deleting the Trash, complaining of a network error even thought the network is fine and I can see my zimbra server (5.0.8 OSS version) via the web client no problem.

    thanks,
    Alex

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you check <install>/log/mailbox.log for errors?

  3. #3
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    7

    Default

    No errors in the mailbox.log. Its happened at least 5 times over the last 7 days or so...

  4. #4
    Join Date
    Jan 2008
    Location
    kc, mo us
    Posts
    5
    Rep Power
    7

    Default

    I can confirm this same behavior.

  5. #5
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    so can i. with no error in the log file.

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    guys, we need a little better description of the problems.

  7. #7
    Join Date
    Aug 2008
    Posts
    15
    Rep Power
    7

    Default What more can we say

    THere are no errors but regularly the signature that I have put in the box just disappears. The first I know of it is when i write a new mail and my signature is not there...I go and check the options and there is no signature stored in the signature tab any more. I am using a HTML signature. Its not critical but it is annoying. Let me know if there is anything I can do to help you debug, but there is nothing in the logs. I am involved in software development using Java so dont be afraid to get technical on me with the debug requests...

  8. #8
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    there's a known issue with html siganature, which we'll fix. anyone having problem with non-html signature here?

  9. #9
    Join Date
    Jan 2008
    Location
    kc, mo us
    Posts
    5
    Rep Power
    7

    Default

    Yes the problem is html signatures. Plain text signatures seem to be stable.

  10. #10
    Join Date
    Dec 2007
    Location
    NC
    Posts
    26
    Rep Power
    8

    Question

    Quote Originally Posted by jjzhuang View Post
    there's a known issue with html siganature, which we'll fix. anyone having problem with non-html signature here?
    Has the issue with HTML signatures been resolved? I experience the same issue with the latest release of ZDesktop...

    Thanks,
    knitcap

Similar Threads

  1. Apply signature from outside of zimbra.
    By artimus in forum Installation
    Replies: 8
    Last Post: 12-15-2010, 12:25 PM
  2. zdesktop does not display messages on main screen
    By ilijastankovski in forum Error Reports
    Replies: 1
    Last Post: 11-10-2009, 08:11 AM
  3. Replies: 17
    Last Post: 05-03-2009, 06:57 PM
  4. Replies: 2
    Last Post: 11-15-2006, 12:23 AM
  5. Feature Request: signature from a file
    By Storm16 in forum Developers
    Replies: 1
    Last Post: 11-09-2006, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •