Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Leave Copy on Server

  1. #1
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default Leave Copy on Server

    Hi,

    I am unable to find this feature called " Leave Copy on Server"
    as we are use to setup for limit days like 10 or 20 days to leave a copy on server after that client can automatically delete older emails from server.

    in this zimbra desktop version there are only no specified days box found.

    infect if we have 2 mail server with same e-mail address like xyz@abc.com for mx1 and xyz@abc.com for mx2 .
    there also generate zimbra desktop generate error it will not accept same e-mail address profile .

    Please check ########

    zdesktop_0_90_build_1278_win32.exe

    any suggestion . !!!

    thanks,
    Yukari !!!
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  2. #2
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    "Leave Copy on Server" is customarily a knob on a POP mail client's advanced settings. It doesn't sound like that's where you're looking.
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    currently pop only supports two modes, either delete everytime after fetch, or leave everything on server.

    please file an RFE for the number of days option.

  4. #4
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    currently pop only supports two modes, either delete everytime after fetch, or leave everything on server.

    please file an RFE for the number of days option.
    I might be mistaken, but to the best of my knowledge and belief, "Leave Mail On Server" is, as I noted above, a *client-side* option: since POP clients delete messages individually, while it is usually the case that they'll delete all or nothing, it has nothing to do with Z: the *client* would be the place the OP would have to RFE.

    No?
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    You are correct that this is client behavior. That why I said to open an RFE.

  6. #6
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    I see no indication on the original email that the OP was looking for a knob on *Zimbra*; I assumed he was looking to do it with a generic POP client talking to a Zimbra server.

    On second inspection, I *still* see no indication that he's talking about ZWC. Do you? :-)
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  7. #7
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    7

    Default suppressing email Zimbra/yahoo

    Not a problem to let a message in the server for me.It works fine
    However when I delete a message in Zimbra yahoo mailbox ,it doesn't suppress it in my regular yahoo account
    What is the procedure?
    Philippe

  8. #8
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Aha! (It's a Spenser thing)

    You're *using ZWC to read Yahoo Mail by POP3*, and when you delete in ZWC, it doesn't immediately delete the message as seen by Yahoo.

    Is *that* the complete description of the problem you're trying to solve, then?

    If so, then jjzhuang caught on more quickly than me. :-) But, if the problem really is "doesn't delete immediately", then "keep for 30 days" isn't in play... yet.

    Confirm?
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  9. #9
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    7

    Cool

    You are correct Baylink

    I use ZWC to read yahoo Mail by POP3

    Is there any other procedure?

  10. #10
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Well, unless you are also USCELL, it wasn't your problem I was trying to address. :-)

    I think it's actually possible to use IMAP to get to some yahoomail accounts -- even the free ones -- based on things I've read, but I'm not 100% sure on that.

    Yes, if you're using ZWC as a POP client and you need "leave mail on server, but only for 30 days", then you need to RFE the webclient.

    But jj wasn't *talking* to you, he was talking to the OP, for whom it's still not clear that's the proper answer... at least to me. :-)
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

Similar Threads

  1. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  2. Keeping a backup server synced with live server
    By Q-Mike in forum Administrators
    Replies: 5
    Last Post: 04-11-2008, 01:40 PM
  3. Replies: 5
    Last Post: 03-17-2008, 07:41 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •