Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Couldn't load XPCOM.

  1. #11
    Join Date
    Dec 2011
    Rep Power


    The installation script must detect the architecture automatically and warn the user about incompatible architecture.

    On Fedora 16 x86_64 this was resolved like so:

    yum install xulrunner-8.0-1.fc16.i686

  2. #12
    Join Date
    Apr 2012
    Rep Power

    Default Couldn't load XPCOM. fix 64.bit ubuntu 12.04

    hi guys,
    i had a same problem, but i could fix it. this is the command;

    cd /lib64
    ln -s /opt/zimbra/zdesktop/lib/

    after this, you can open the zimbra desktop

    good luck ...

  3. #13
    Join Date
    Sep 2012
    Rep Power


    After chasing my tail on this one with none of the above solutions having worked for me I finally PAID ATTENTION TO THE INSTALLATION MESSAGE! LOL!

    "WARNING: ia32-libs is missing for x86_64 platform. This package is required to run Zimbra Desktop on 64-bit Linux."

    It doesn't abort the installation so I glossed over it.

    MESSAGE TO VMWare ZDesktop Package Maintainer - it should probably abort the installation if the ia32-libs are missing (um just like every other software packaging tool does) since the application won't run without them on a 64-bit system.

Similar Threads

  1. Replies: 10
    Last Post: 10-17-2012, 06:45 PM
  2. Long Folder List causing harsh load times?
    By SpEnTBoY in forum Administrators
    Replies: 2
    Last Post: 03-08-2011, 06:40 AM
  3. [SOLVED] Server Load
    By davidfsmith in forum Administrators
    Replies: 6
    Last Post: 01-18-2011, 04:49 AM
  4. Replies: 6
    Last Post: 06-10-2008, 08:15 PM
  5. New Load Testing Tools?
    By tross in forum Administrators
    Replies: 3
    Last Post: 05-15-2008, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts