Results 1 to 2 of 2

Thread: can't run desktop

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default can't run desktop

    When I try to load Zimbra Desktop, I get an error message that the
    mimetypes.rdf is corrupt. You should run chkdsk to correct this.

    I run chkdsk and still can't run Zimbra Desktop.

    Any ideas!!


  2. #2
    Join Date
    Mar 2008
    Sioux Falls
    Rep Power


    have you tried re-downloading the application and re-running it? its possible the setup file got corrupted when you downloaded
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 02:44 PM
  2. What permissions are required to run Zimbra Desktop on Windows?
    By bfillmore75 in forum General Questions
    Replies: 11
    Last Post: 12-23-2008, 08:28 AM
  3. Desktop Won't Run or Unnstall
    By In_The_Ville in forum Installation Help
    Replies: 1
    Last Post: 08-16-2008, 12:00 AM
  4. Zimbra Desktop for the Mac
    By otisthegbs in forum General Questions
    Replies: 2
    Last Post: 05-22-2008, 11:50 AM
  5. [SOLVED] ldap errors on zimbra start
    By jimbo in forum Administrators
    Replies: 1
    Last Post: 01-14-2008, 08:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts