Results 1 to 3 of 3

Thread: Zimbra Desktop wont start XP

  1. #1
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    7

    Default Zimbra Desktop wont start XP

    Just installed ZD last night and added one account. Worked nicely. Now after a reboot it started a goofy screen with three icons (one was a plane) on it. Just sits there forever. Checked taskman and there is a process called Prism doing nothing. Closed the goofy icon window and Prism shot up to 50% for a while then I gave up.

    zdesktop_0_90_build_1278_win32.exe

  2. #2
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    7

    Default

    tried it again later and it worked...then i uninstalled it

  3. #3
    Join Date
    Mar 2007
    Posts
    5
    Rep Power
    8

    Default

    I had the same behaviour with ZD, I don't know why but it's anoying. I installed it from Administrator account for get it ready for normal and limited users, I don't know if this is related with the issue.

    Regards,

    Oscar.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •