Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Can't move filtered mail to local folders

  1. #1
    Join Date
    Nov 2008
    Posts
    1
    Rep Power
    7

    Default Can't move filtered mail to local folders

    When I try to create a mail filter so that it moves incoming mail to a local folder I can't. Local Folders don't appear when I browse. If I try making a new folder I do see Local Folders and can select to create my folder under Local Folders but the creation never completes. Anyone else having this issue and have a fix or work around?

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    What kind of mailbox do you have?

  3. #3
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    4

    Default Please fix this!

    Has this been fixed yet? I suspect not, as I am having the same problem. This is a MAJOR limitation on the usefulness of filters with the desktop client. Is there no way to get a filter to move the message to a Local Folder?

  4. #4
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default Filter problem

    Hi!

    I am using Zimbra protocol, using that i am not able to move my emails to local folders, please help.

    mazfar

  5. #5
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    what kind of mailbox are u using ? zimbra ? gmail ? imap or pop ?

  6. #6
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    i am using Zimbra Account

  7. #7
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    did u see any exceptions in your log file ?

  8. #8
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    i am using Zimbra Account

  9. #9
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    no exception is there, actually i didnt find any way to Move emails to Local folder as there is no option available in Filter folder selection.

  10. #10
    Join Date
    Jan 2011
    Posts
    118
    Rep Power
    4

    Default

    can you just drag and drop them ?

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •