Results 1 to 4 of 4

Thread: Calendar Not showing the entry

  1. #1
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    7

    Default Calendar Not showing the entry

    I double click on the 10 o'clock slot on a specific day. I enter the details and click ok. However the appointment is not showing.
    I enter 5 more appointments. None of them are showing.

    I restart zimbra desktop. The appointment are now showing. strange!!

    My machine: macbook pro , OSX Leopard 10.5.5

  2. #2
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    Quote Originally Posted by waynerrr View Post
    I double click on the 10 o'clock slot on a specific day. I enter the details and click ok. However the appointment is not showing.
    I enter 5 more appointments. None of them are showing.

    I restart zimbra desktop. The appointment are now showing. strange!!

    My machine: macbook pro , OSX Leopard 10.5.5
    I'm having ths issue as well. But it also happens at other times. If I'm in calendar, and then go to mail, 4 out of 5 times when I go back to calendar, all my appointments are missing. Exiting desktop (or going to setup and back) solves the issue.

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    It sounds like a UI refresh issue. What if you click on the Calendar folder on the left? Sometimes even that will be the items back.

  4. #4
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    8

    Default

    When in the Calendar view, if I select the checkbox for the calendar in the left panel (deselecting it), and the select it again, the calendar draws properly again.

    Much better than exiting and restarting, until it gets fixed.

    Thanks,
    Gerald

Similar Threads

  1. Documents fail to initialize
    By dgcarter in forum Installation
    Replies: 9
    Last Post: 12-18-2007, 12:44 AM
  2. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  3. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  4. Replies: 18
    Last Post: 10-30-2005, 09:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •