Results 1 to 6 of 6

Thread: [SOLVED] Messaged deleted offline are not deleted in Yahoo! when sync'd

  1. #1
    Join Date
    Nov 2008
    Posts
    9
    Rep Power
    7

    Default [SOLVED] Messaged deleted offline are not deleted in Yahoo! when sync'd

    I installed and tested Zimbra on a Mac laptop for a client; the client specifically wanted to sync a huge Yahoo! account and be able to delete messages when offline, then sync and have the deletions occur on Yahoo! -- which appeared to work in the initial testing after install, but hasn't worked since the client has been traveling. He does get new mail and sent messages go out properly; the messages he deletes locally don't get deleted back in Yahoo! when he syncs.

    I thought that deletions should sync, but perhaps we got lucky when testing and misunderstood the capability of the product.

    Any ideas or suggestions?

  2. #2
    Join Date
    Nov 2008
    Posts
    9
    Rep Power
    7

    Default Client still unable to sync "deletes"...is this normal?

    I don't know if I worded the original thread title incorrectly or not, but I was hoping somebody would at least let me know if this is normal functionality or not.

    The user can sync to his Yahoo! account and the sends/receives work great, but messages he deleted offline are not removed from Yahoo when he syncs; he was hoping that Zimbra would provide that capability, so he wouldn't have to sit online for hours deleting old mail from his Yahoo account.

    Can anybody tell me if Zimbra is supposed to delete emails from Yahoo!~ upon syncing, once they have been deleted from the Zimbra desktop when it is offline?

  3. #3
    Join Date
    Nov 2008
    Posts
    9
    Rep Power
    7

    Default Informing the client that there are no answers to his issue.

    I'd hoped that someone would at least confirm the functionality expectations, but I need to get a response to the client or provide an alternate solution.

    The product appears to be promising, but the lack of response is disappointing.

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Depending on your settings, not all folders have sync turned on. If you delete messages in a folder with sync turned off, these detetion events don't get pushed to server.

  5. #5
    Join Date
    Nov 2008
    Posts
    9
    Rep Power
    7

    Default Will check settings and update here -- thanks!

    Thank you, jjzhuang -- I appreciate the response! I will check with the client and we'll verify the settings. He has a lot of Yahoo! folders, so that is something that I know we haven't specifically checked before.

    I did get the impression from him that when he syncs back with Yahoo!, messages he'd deleted offline in the regular Inbox (not in a folder) popped back in front of his eyes even as the new messages appeared and sent mail got picked up and sent. Could there also be a base setting that we've overlooked about deleting/deleted messages?

  6. #6
    Join Date
    Nov 2008
    Posts
    9
    Rep Power
    7

    Default Client still unable to sync deleted content.

    I found and marked the 'sync all folders' setting, and tested in-house with the client's laptop by deleting 5 emails while offline, then going online and syncing; that appeared to work, and when we checked his Yahoo! account the messages had in fact been deleted.

    Client took the laptop back out on the road, and immediately reported that it wasn't working again.

    I suggested trying again with a small number of deletions and making sure that the sync had, in fact, finished when he got back online. Client said that this test also failed.

    I'll try to get a look at the laptop and see if the folder sync setting is in-place and have the client try to demonstrate how he uses product to see if it's user error.

Similar Threads

  1. Cannot empty trash
    By dellock in forum Error Reports
    Replies: 5
    Last Post: 09-19-2008, 01:56 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  3. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 03:49 AM
  4. ZD Beta 2 for Windows crashes
    By ms2k in forum Installation Help
    Replies: 5
    Last Post: 04-12-2008, 08:51 AM
  5. Deleted files not freeing their handle in /tmp
    By Centurion in forum Administrators
    Replies: 5
    Last Post: 12-08-2007, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •