Results 1 to 5 of 5

Thread: Zimbra with Yahoo Small Business email

  1. #1
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default Zimbra with Yahoo Small Business email

    It seems strange to me that Yahoo has an email service for small businesses at all. It doesn't support IMAP, and even the Zimbra Desktop client doesn't seem to work with it. Don't small business need IMAP to sync between multiple computers and mobiles? More than casual home users? I'd really like true IMAP, but I'd settle for Zimbra Desktop, but alas, it doesn't work with Yahoo Small Business Mail either. I wish Yahoo would get it together!

    Any idea if/when IMAP or Zimbra support will come to Yahoo Small Business users?

  2. #2
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default workaround

    I found a workaround- I backtracked to the 0.90 release and it seems to work with Yahoo Small Business accounts. Don't know what they did in 0.91 to break it, but break it they did...

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    that's becausse in 0.91 we switched to yahoo cookie auth due to security concerns. currently yahoo cookie auth with small biz account is broken on the server side.

  4. #4
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default

    Thanks for the reply, jjzhuang. Keep us posted if this gets fixed, I'm sure lots of Small Business customers would appreciate it! Even better would be industry standard IMAP!

  5. #5
    Join Date
    Oct 2008
    Location
    Santa Clara, California
    Posts
    7
    Rep Power
    7

    Default

    Thank you Kevin for letting me know of the backtrack. I was running fine with SmallBiz until I updated - then I kept getting duplicates from my regular Y! Mail.

    There are some features in the new version that I like better, but I need the bizmail.

    -j

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •