Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Beta 5 build 1418 released!

  1. #21
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    So I tested on multiple platforms, and have asked others to test. So far non of us can reproduce what you are seeing. I closed the bug as WORKSFORME so that QA can verify this. I added a comment to the bug to tell you what that means already.

    If you can show us a screenshot of the problem that will be helpful as well. Thanks!

  2. #22
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default Checkbox Issue

    Here is the best I can do in terms of screenshots considering its an action you really can't capture. Hopefully it clarifies where I am coming from.
    Attached Files Attached Files

  3. #23
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    yeah that is the part I and a few others can't reproduce. it always works for us. that's why I'm asking QA to verify this.

  4. #24
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default

    Ok as long as we are on the same page that's the main thing. If there is anything else you want me to supply please let me know as I am testing ZD for users who want the offline ability, but finding it frustrating that this function is not working.
    The fact I can replicate across different OS's proves there is an issue just that we don't know what it could be. As I have said the function works in ZWC.
    ZD installed perfectly on both Vista and Ubuntu using Australian English as the only option selected during the install - other than that the rest is stock standard.

  5. #25
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    7

    Default

    Quote Originally Posted by DJ Spencer View Post
    Hey guys,

    I keep trying to add the new Y! Calender Beta to my account, but when I go to the Switch site and click Get Started, it tells me:

    Considering I live 5 minutes from the Yahoo! HQ in Sunnyvale, I find this very odd. I thought it might be machine specific, so I tried it on both OSX 10.5.5 and Vista Business -- I'm getting nowhere fast.

    Any help? I can't stand GMail, and I'm still stuck in Outlook for my calendar because the old Y! one is a bit tedious.

    Thanks!
    -jason
    I have the same problem and am living in Texas. Help!!!

  6. #26
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by lee.carter View Post
    I'm having the same message of "not available in your language" although I'm in Texas. Does anyone know how to get around this problem? Thanks
    Please show us a screenshot. Thanks!

  7. #27
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by lee.carter View Post
    I have the same problem and am living in Texas. Help!!!
    We understand that this issue is affect a number of users. As soon as we find out the reason we'll let you know.

  8. #28
    Join Date
    Dec 2008
    Posts
    3
    Rep Power
    7

    Post Yahoo! Calendar not available in your language.

    I have this same issue. I also have multiple Yahoo! accounts, and if I attempt to sign up using my SBCGlobal account(AT&T Yahoo!), I get the error message. If i sign in using a Yahoo.com or ymail.com account, the I don't.

  9. #29
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by hawken View Post
    I have this same issue. I also have multiple Yahoo! accounts, and if I attempt to sign up using my SBCGlobal account(AT&T Yahoo!), I get the error message. If i sign in using a Yahoo.com or ymail.com account, the I don't.
    Which same issue?

  10. #30
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    7

    Default

    I think he means that he's getting the "not in your language" message when using an SBCGlobal account, like mine (firstname1234@sbcglobal.net) but not when using one of his Yahoo.com or ymail.com accounts.

Similar Threads

  1. Beta 4 (0.91 build 1338) released!
    By mmorse in forum General Questions
    Replies: 0
    Last Post: 10-08-2008, 08:19 AM
  2. Zimbra Desktop Beta 2 Released!
    By mmorse in forum General Questions
    Replies: 19
    Last Post: 06-27-2008, 07:32 AM
  3. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  4. ZCS 3.0 Beta 3 Update Released
    By KevinH in forum Announcements
    Replies: 27
    Last Post: 01-22-2006, 03:11 PM
  5. ZCS 3.0 Milestone 3(aka Beta 3) Released
    By KevinH in forum Announcements
    Replies: 26
    Last Post: 01-18-2006, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •