Results 1 to 2 of 2

Thread: The connection was refused when attempting to contact localhost:7633.

  1. #1
    Join Date
    Dec 2008
    Posts
    1
    Rep Power
    6

    Default The connection was refused when attempting to contact localhost:7633.

    Hello

    The previous version of zimbra was working ok on my 64 ubuntu box. After the upgrade to the newest version, zimbra is giving some connection errors.

    The connection was refused when attempting to contact localhost:7633. (This msg shows up when I try to choose the Account setup).

    The weird thing about the msg is that Zimbra has no problem 5 minutes from the start time. After that, all conections are refused.

    What could be wrong?

    Many thanks

    Ed

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you provide <install>/log/zdesktop.log?

Similar Threads

  1. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  2. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  3. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  4. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  5. Replies: 26
    Last Post: 02-12-2007, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •