Results 1 to 8 of 8

Thread: [SOLVED] howto: open links in firefox instead of zimbra windows

  1. #1
    Join Date
    Aug 2008
    Location
    bangalore
    Posts
    44
    Rep Power
    7

    Question [SOLVED] howto: open links in firefox instead of zimbra windows

    hi all,
    i am using zdesktop 0.92., on fedora and when i click on any URL, it is being opened in a zimbra window, rather than in firefox as previously. But when i use the webclient, i am able to middle click to get that opened in the browser.

    I don't find any setting to change this behaviour to go for browser option. can some one help me.?

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    The only time I saw this problem was when FF was in the middle of upgrade. Is FF the default browser on your machine (Edit->Preferences)?

  3. #3
    Join Date
    Aug 2008
    Location
    bangalore
    Posts
    44
    Rep Power
    7

    Default

    Quote Originally Posted by jmhe View Post
    Is FF the default browser on your machine
    you are right. after making FF as the default browser, my URLs are now opened in there.

    But, now it is a new problem, that the URL is always opened in the current tab which is in focus, where as it should be opened in a new tab (better if it can detect whether the link is already opened in any tab) and the middle click on URL is not working.

    what should i do now?

  4. #4
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    I don't have such problem on my RHEL4 - it always opens a new tab in FF, even for the same link. Which build of zdesktop you are running?

  5. #5
    Join Date
    Aug 2008
    Location
    bangalore
    Posts
    44
    Rep Power
    7

    Default

    Quote Originally Posted by balusss View Post
    i am using zdesktop 0.92., on fedora....
    this is zdesktop 0.92 (build 1418) on fedora 10

  6. #6
    Join Date
    Aug 2008
    Posts
    50
    Rep Power
    7

    Default

    I have the same issue on my F10 & latest release

  7. #7
    Join Date
    Aug 2008
    Location
    bangalore
    Posts
    44
    Rep Power
    7

    Default

    am still waiting for a workaround. can someone help me?

  8. #8
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default

    No issue on mine, it opens a new tab each time I select a link.

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •