Results 1 to 10 of 10

Thread: Flash upgrade or other browser

  1. #1
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default Flash upgrade or other browser

    Hi,

    can you help me.

    If I open an youtube link in Zimbra, I get a comment that I need to update flash.

    I have 2 questions:
    - how do I get Zimbra to use another browser (FireFox or Opera)
    - how do I get Zimbra to update flash

    System: Ubuntu 8.10 x64

    Cheerz

    Bloemetjesgordijn

  2. #2
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    - how do I get Zimbra to use another browser (FireFox or Opera)
    Zimbra uses your default browser. If Internet Explorer is your default, links will open there. If it's Firefox, it'll open there.

    - how do I get Zimbra to update flash
    Zimbra itself won't update Flash. Flash is a separate program from Adobe. You'll have to go to Adobe to get the latest version of Flash.

    Hope this helps!

  3. #3
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default not working for me

    Quote Originally Posted by Jbrabander View Post
    Zimbra uses your default browser. If Internet Explorer is your default, links will open there. If it's Firefox, it'll open there.

    Zimbra itself won't update Flash. Flash is a separate program from Adobe. You'll have to go to Adobe to get the latest version of Flash.

    Hope this helps!
    I am sorry to say it doesnt (not in my case at least)

    If I open a link in an Email (in Zimbra), it doesnt start Firefox (for instance I dont get an adressbar). And in my default browser (firefox) I can play flash thingies, and in Zimbra it says I need to update.

    I will try to set my default browser to Opera, and see what happens

    PS I am using Ubuntu 8.10, therefore IE is banned :-)

    Cheerz

    Bloemetjesgordijn

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Bloemetjesgordijn View Post
    If I open a link in an Email (in Zimbra), it doesnt start Firefox (for instance I dont get an adressbar). And in my default browser (firefox) I can play flash thingies, and in Zimbra it says I need to update.
    That is a problem with your operating system not opening the correct browser from a link, the flash problem is also nothing to do with Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Quote Originally Posted by Bloemetjesgordijn View Post
    And in my default browser (firefox) I can play flash thingies, and in Zimbra it says I need to update.
    You still may need to update your Flash for some websites to work properly. If your version is old enough, youtube may not work.

    Also check that your Firefox is the latest version. I can click links in emails and they work fine. But I agree with Phoenix, I highly doubt Zimbra is the problem for you.

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    I bet when he says "Zimbra wants a new flash", he's actually using zDesktop and it's zDesktop's brower (aka Prism) that says so.

  7. #7
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    Quote Originally Posted by Klug View Post
    I bet when he says "Zimbra wants a new flash", he's actually using zDesktop and it's zDesktop's brower (aka Prism) that says so.
    Correct I am using zDesktop. I have chnaged in Ubuntu my default from Firefox to Opera (both play flash).

    And still as soon as I click on a email, a new screen opens (without addressbar, or navigatioin things) or when I click on a YouTube link in an email it wants a new flash version.

    Help is higly appreciated.

    Cheerz Bloemetjesgordijn

  8. #8
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    I'm using ubuntu and opening links in firefox works fine for me. Unfortunately I don't know enough about how ubuntu registers default browsers.

    Try this. Use terminal and vi to edit any text file with a url. On Ubuntu any http url in vi text editor in terminal will be highlighted. Try click that. See if it opens into your default browser.

  9. #9
    Join Date
    Dec 2008
    Posts
    12
    Rep Power
    6

    Default

    sorry for the late reply

    I made a test file with a few http://urls and opened it with vi

    When I hover with my cursor on the http://url the cursor changes (indicating I can click it) However when I click it nothing happens

    Weird...:-)

    Cheerz
    Bloemetjesgordijn

  10. #10
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Have you tried "ctrl-click"?

Similar Threads

  1. Upgrade instructions in 5.0.10 too muddy to understand
    By johnshen in forum Installation
    Replies: 4
    Last Post: 12-06-2008, 06:19 AM
  2. Replies: 2
    Last Post: 10-04-2007, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •