Results 1 to 7 of 7

Thread: Yahoo! Mail will not sync with Zimbra Desktop.

  1. #1
    Join Date
    Nov 2008
    Posts
    14
    Rep Power
    7

    Default Yahoo! Mail will not sync with Zimbra Desktop.

    Bugzilla Bug #34110

    I have noticed that my Yahoo! Mail is no longer synchronizing with Zimbra Desktop anymore. I have Windows Vista and Zimbra Desktop 0.94 build 1433. It used to work just fine, but now it is not syncing my mail. I get an error on the connection. When I updated from the previous build 1418, the Yahoo! Mail would not work at all. After I upgraded, it worked for a small period of time before it stopped again. The web version of my email works fine.

    I do not have Yahoo! Mail Plus. I have the regular free version of Yahoo Mail. I was just about to make Zimbra Desktop my default email client when this happened. I hope that I can get this resolved so that I can enjoy Zimbra again.

    Thanks!

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    replied in bug. thanks!

  3. #3
    Join Date
    Nov 2008
    Posts
    14
    Rep Power
    7

    Default

    Thanks, I responded to you as well.

    mrsone

  4. #4
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Angry Please give the solution here as well.

    Its nice that you have provided a solution. Its interesting to know the requestor has also accepted that.
    But for the everyones sake please copy paste the solution here also. As new user I dont know where the solution is and what the solution is.
    (I am also having similar problem and searching for a crack)

  5. #5
    Join Date
    Nov 2008
    Posts
    14
    Rep Power
    7

    Default

    Quote Originally Posted by Zpointer View Post
    Its nice that you have provided a solution. Its interesting to know the requestor has also accepted that.
    But for the everyones sake please copy paste the solution here also. As new user I dont know where the solution is and what the solution is.
    (I am also having similar problem and searching for a crack)
    There isn't a solution to the problem yet...I started a bugzilla thread so the developers can figure out what was going on. This is a response to another post asking users who were experiencing problems sending and receiving Yahoo! Mail to post to bugzilla.

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

  7. #7
    Join Date
    Jan 2009
    Posts
    15
    Rep Power
    6

    Default

    My point is to give us a reply that everyone understands. Lot of people are looking for some solution for the problems for their problems.
    Thanks jjhuang for providing the link.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •