Results 1 to 2 of 2

Thread: German Umlauts in Signature

  1. #1
    Join Date
    Jan 2009
    Location
    Germany - Stuttgart
    Posts
    4
    Rep Power
    6

    Default German Umlauts in Signature

    Hi everybody,

    I'm new to zimbra and wondering why in my e-Mails the german umlauts are displayed as they should but in the attached signature in my send e-Mails write some funny-looking symbols.

    Is there a possibility to change this?

    (sorry for my bad english, coming from germany ... )

    Thanks a lot for your help

  2. #2
    Join Date
    Jan 2009
    Location
    Germany - Stuttgart
    Posts
    4
    Rep Power
    6

    Default

    after testing I can say that the same problem exists within the complete e-mail writing process. While editing it's displayed correctly but in the sent-folder the umlauts aren't displayed correct.
    Life's too short to be wasted - Tobias Sammet, Edguy

Similar Threads

  1. No german umlauts in Zimbra Desktop with Gmail
    By Swabian in forum Error Reports
    Replies: 7
    Last Post: 11-18-2008, 02:11 PM
  2. Replies: 30
    Last Post: 11-10-2007, 08:20 AM
  3. german umlaut
    By CatiaL in forum Administrators
    Replies: 2
    Last Post: 06-12-2007, 07:10 AM
  4. Replies: 6
    Last Post: 04-18-2007, 07:03 AM
  5. German umlauts
    By voltcraft in forum Installation
    Replies: 9
    Last Post: 03-20-2007, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •