Results 1 to 4 of 4

Thread: Shared Calendars in Open Source Edition

  1. #1
    Join Date
    Jan 2009
    Posts
    2
    Rep Power
    6

    Default Shared Calendars in Open Source Edition

    We have set up Zimbra Open Source Edition, but using the Web Mail- we seem to be unable to setup shared calendars. A user shares his calendar, with another user on the system . They receive a message, but there is no button on it to Accept Share... or anything like it.

    How do you Accept a shared calendar in webmail with the Open Source Edition...?

  2. #2
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    Hi,

    i have installed Zimbra OSE (5.0.13) on a VM with OpenSUSE 10.2 this WE for testing.
    I have exact the same problem.
    Here is a closed Bug Bug 26029 – Accept/Decline buttons not appearing for calendar share but the bug seams not be solved...
    A hint - not really a solution:
    Switch from Ajax to Standardversion and the "Button" appears...

    By, Heiko

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    That bug report was closed because the feature works. Which browser is this? Do you have any add-ons that may be causing the problem? How much memory do you have allocated to your Zimbra VM?

    BTW you do realise that there will be no further builds of Zimbra for openSUSE after the 5.x series, don't you?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Feb 2009
    Posts
    9
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    That bug report was closed because the feature works. Which browser is this?
    Normally I use FF (in this case FF 3.0.6) on WinXP pro SP3. I tried IE7, IE6 and some Opera's 9.x all on Win XP pro SP3. Everywhere the same behavior - works only in Standard-Mode...
    Quote Originally Posted by phoenix View Post
    How much memory do you have allocated to your Zimbra VM?
    1GB - it's only a test...
    Quote Originally Posted by phoenix View Post
    BTW you do realise that there will be no further builds of Zimbra for openSUSE after the 5.x series, don't you?
    No, i didn't... THX for the hint...

    Heiko...

Similar Threads

  1. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 02:20 AM
  2. ISP mail connection errors out
    By egottwald in forum Error Reports
    Replies: 1
    Last Post: 10-13-2008, 11:59 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. [SOLVED] Is zimbra really open source product ?
    By hernad in forum Developers
    Replies: 3
    Last Post: 08-18-2007, 11:30 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •