Results 1 to 5 of 5

Thread: European language and characters

  1. #1
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default European language and characters

    I mail often in German and French. I need the character like ë and ü or é to be read. It's possible to type the letter, but the receiver sees either a blank square either a question mark. It only appears with HTML, not with plain text.

    Using webmail Yahoo no problems either, even when mail read using Zimbra.

    Is there somerwhere an update for this problem? I have seen other threads but no true solutions so far.

    best, Luuc
    Last edited by Luuc; 01-25-2009 at 07:33 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    If you're getting squares (or "?") instead of an accented characters, most of the time it's because the sender MUA badly encoded the message.

    Look at the headers of the emails with such problem and check the encoding informations.

  3. #3
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default

    Klug, I send messages using Zimbra using alike characters, receiving the mail with Zimbra, a "?" is shown, but not with WebMail Yahoo.

    I checked the headers, but I have no clue what to do with it.

    Luuc

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    You're using Zimbra Desktop, right ?

    What kind of server/account are you using it with ?

  5. #5
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default

    Klug, yes Desktop.

    I am using a Yahoo account, using its mailserver.

Similar Threads

  1. Filter out international language
    By yoom@hostwebase.com in forum Administrators
    Replies: 0
    Last Post: 09-25-2008, 09:17 AM
  2. Rare characters creating accounts from zmprov ca
    By spAlex in forum Administrators
    Replies: 0
    Last Post: 09-11-2007, 03:31 AM
  3. Spellchecker special characters support
    By Abak in forum Developers
    Replies: 3
    Last Post: 03-31-2006, 09:11 AM
  4. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •