Results 1 to 4 of 4

Thread: Unable to access Web client after 1482 install

  1. #1
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default Unable to access Web client after 1482 install

    Hi,

    I was prompted to install an update for Zimbra Desktop client, build 1482, two days ago. Since then I haven't been able to access the web client using the URL http://localhost:7633/desktop/login.jsp. I have it saved in my bookmarks, but now when I attempt to access it, I get the following error:

    Unauthorized Access; the URL changes to http://localhost:7633/zimbra/desktop...d=c1c0g3nunpzw. I've checked my firewall and its not blocking zdesktop.exe, but I'm not sure what else to do.

    Thanks in advance for the help!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Click on the set-up (top right) then at the bottom of the screen you'll see"open in web browser", click on that option and you can also bookmark that link.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2008
    Location
    Houston, TX
    Posts
    16
    Rep Power
    6

    Default

    Thanks for the quick response! That did the trick, although I am puzzled as to why the previous URL stopped worked after the latest build install.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mrschi03 View Post
    Thanks for the quick response! That did the trick, although I am puzzled as to why the previous URL stopped worked after the latest build install.
    In a word, security. It keeps the users in a multi-user systems separate.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 42
    Last Post: 01-29-2010, 12:03 AM
  2. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  3. Minimum install for web client
    By mikelcu in forum Administrators
    Replies: 0
    Last Post: 11-20-2008, 03:08 PM
  4. Web Client Interface - Intermittent login problems
    By sprocket in forum Installation
    Replies: 2
    Last Post: 11-19-2007, 06:14 PM
  5. Replies: 13
    Last Post: 10-30-2007, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •