Results 1 to 7 of 7

Thread: Yahoo Small Business Email sync

  1. #1
    Join Date
    Feb 2009
    Posts
    17
    Rep Power
    6

    Default Yahoo Small Business Email sync

    I could not see how to hook up my Yahoo Small business email into
    Zimbra? I tried adding another account, but it would not accept my
    username and ID.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    it should work. please tell us what were the steps you took and where it failed.

  3. #3
    Join Date
    Feb 2009
    Posts
    17
    Rep Power
    6

    Default

    First you have to know that I have multiple, connected Yahoo Email accounts. One is the main "free" account, then I have 4 others associated with Yahoo hosted Web sites.

    After receiving your response, I tried it again and this time it pretended to work, but it created a duplicate account of my "free" account and did NOT open my business account.

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    this was a known issue affecting all bizmail accounts. it has been fixed from the yahoo login server side. however if you created those accounts in ZD prior to the login server fix on 2/8, you'll still see the problem.

    what you need to do now is to delete that bizmail account, and then recreate it in ZD.

  5. #5
    Join Date
    Feb 2009
    Posts
    17
    Rep Power
    6

    Default

    Well since I added the Bizmail account in ZD on 2/11/09 it doesn't sound like you actually fixed the problem?

    When you say "delete that bizmail account" I am assuming that you mean from ZD not from Yahoo? Do you mean I should delete BOTH accounts from ZD? Because the "free" account was downloaded to BZ on the 8th....

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    this used to be a problem, but it works now for me. they just fixed it from the login server. the login server was generating wrong cookie which got you into the wrong mailbox. the fix was supposed to be rolled out on 2/8, but could be delayed. in any case, i have an account that use to have this issue. after i deleting and recreating in ZD yesterday it works just fine.

    i meant to delete the account in ZD. you can't delete from yahoo server anyway.

    no need to delete the free one.

  7. #7
    Join Date
    Feb 2009
    Posts
    17
    Rep Power
    6

    Default

    I had to completely delete Zimbra from my computer and reload it... and then it worked...

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  2. Zimbra with Yahoo Small Business email
    By kevinb in forum General Questions
    Replies: 4
    Last Post: 12-04-2008, 02:44 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •