Results 1 to 10 of 10

Thread: Can not sync my Email with Zimbra Collaboration Suite

Hybrid View

  1. #1
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default Can not sync my Email with Zimbra Collaboration Suite

    HI Folks

    i have just installed Zimbra Desktop. The Calendar synchronisation works.
    But i can not synchronize my E-Malis.

    I am working with Windows XP SP3 and Zimbra Collaboration Suite Open Source edition.

    Can anybody help?

    Thanks Stefan

  2. #2
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Welcome to the forums!

    What version are you running? OS, etc.

  3. #3
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by Jbrabander View Post
    Welcome to the forums!

    What version are you running? OS, etc.
    Server OS: CentOs 5.1
    Server Zimbra: Zimbra Collaboration Suite Open Source Edition, Version 5.0.2

    Client OS: Windows XP with SP3
    Client Zimbra: zdesktop_1_0_build_1482_win32

    I found out, every time when I click "sync/receive" for mails in the log (zdesktop.log) the DEBUG Info "Offline GAL sync is disabled: " is added.

    Stefan

  4. #4
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Quote Originally Posted by sruff View Post
    Server OS: CentOs 5.1
    Server Zimbra: Zimbra Collaboration Suite Open Source Edition, Version 5.0.2

    Client OS: Windows XP with SP3
    Client Zimbra: zdesktop_1_0_build_1482_win32

    I found out, every time when I click "sync/receive" for mails in the log (zdesktop.log) the DEBUG Info "Offline GAL sync is disabled: " is added.

    Stefan
    "Offline GAL sync is disabled" only means GAL sync is not available for this zimbra account (configurable from admin console). It's not related to mail syncing issue.

    Can you go to Account Setup and turn on Debug Trace Logging. Then click on Send/Receive. After that, attach your zdesktop.log here.

  5. #5
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    "Offline GAL sync is disabled" only means GAL sync is not available for this zimbra account (configurable from admin console). It's not related to mail syncing issue.

    Can you go to Account Setup and turn on Debug Trace Logging. Then click on Send/Receive. After that, attach your zdesktop.log here.

    I have turned on Debug in the Account Setup. The first log snipped is from the Startup of Zimbra Desktop
    2009-02-26 22:25:09,390 INFO [sync-timer-dir] [] offline - dsync: remote server version: 5.0.2_GA_1975.RHEL5 20080130221917 20080130-2220 FOSS
    2009-02-26 22:25:09,390 INFO [service-port-ping] [] offline - awaiting service port.
    2009-02-26 22:25:15,421 DEBUG [sync-timer-dir] [] offline - dsync: synchronized account: sruff@infometis.ch
    2009-02-26 22:25:16,000 DEBUG [sync-timer-dir] [] request - <GetRulesRequest xmlns="urn:zimbraMail"/>
    2009-02-26 22:25:16,109 DEBUG [sync-timer-dir] [] response - <GetRulesResponse xmlns="urn:zimbraMail"><rules><r active="1" name="ISTQB WPM"><g op="anyof"><c op=":is" k1="[&quot;SharonR@softed.com&quot;]" k0="[&quot;from&quot;]" name="header"/></g><action name="redirect"><arg>"stefan.ruff@infometis.ch"</arg></action><action name="stop"/></r></rules></GetRulesResponse>
    2009-02-26 22:25:16,515 DEBUG [sync-timer-dir] [] offline - dsync: pulled 1 filter rules: sruff@infometis.ch
    2009-02-26 22:25:19,468 INFO [service-port-ping] [] offline - awaiting service port.
    2009-02-26 22:25:29,468 INFO [service-port-ping] [] offline - awaiting service port.
    2009-02-26 22:25:40,453 INFO [service-port-ping] [] offline - awaiting service port.
    2009-02-26 22:25:41,968 INFO [main] [] log - Opened C:\Documents and Settings\sruff\Local Settings\Application Data\Zimbra\zdesktop\jetty\logs\access_log.2009-02-26
    2009-02-26 22:25:42,250 INFO [main] [] log - Started SelectChannelConnector@localhost:7633
    2009-02-26 22:25:45,500 INFO [service-port-ping] [] offline - service port is ready.
    2009-02-26 22:27:30,640 INFO [mid=2] [] offline - >>>>>>>> name=sruff@infometis.ch;version=1.0;build=1482;rel ease=RC1;os=Windows XP x86 5.1;server=5.0.2
    2009-02-26 22:27:30,687 DEBUG [mid=2] [] request - <SyncRequest typed="1" token="46268" xmlns="urn:zimbraMail"/>
    2009-02-26 22:27:33,734 DEBUG [mid=2] [] response - <SyncResponse md="1235683289" token="46446" xmlns="urn:zimbraMail"><folder view="message" ms="46309" md="1235622396" l="1" id="2" rev="1" color="0" f="u" u="26" url="" n="72" name="Inbox" s="11373623"/><folder view="message" ms="46310" md="1235626905" l="1" id="4" rev="1" color="0" f="u" u="58" url="" n="58" name="Junk" s="340415"/><folder view="message" ms="46269" md="1235596917" l="1" id="5" rev="1" color="0" f="*" u="0" url="" n="203" name="Sent" s="40200759"/><m d="1235564955000" ms="46269" md="1235596917" f="sa" t="" l="5" cid="16232" id="16207" rev="46239"/><m ms="46269" md="1235596917" l="2" id="16231" rev="46269"/><m ms="46270" md="1235597022" l="2" id="16233" rev="46270"/><m ms="46271" md="1235598950" l="4" id="16234" rev="46271"/><m ms="46272" md="1235599791" l="2" id="16235" rev="46272"/><m ms="46273" md="1235601310" l="4" id="16236" rev="46273"/><m ms="46274" md="1235604651" l="4" id="16237" rev="46274"/><m ms="46300" md="1235608609" l="2" id="16240" rev="46300"/><m ms="46301" md="1235609576" l="4" id="16241" rev="46301"/><m ms="46302" md="1235609629" l="4" id="16242" rev="46302"/><m ms="46303" md="1235611494" l="4" id="16243" rev="46303"/><m ms="46304" md="1235611980" l="4" id="16244" rev="46304"/><m d="1235582936000" ms="46305" md="1235620428" f="" t="" l="2" cid="16246" id="16222" rev="46257"/><m ms="46306" md="1235621637" l="2" id="16247" rev="46306"/><m ms="46307" md="1235621957" l="4" id="16248" rev="46307"/><m ms="46308" md="1235621973" l="2" id="16249" rev="46308"/><m ms="46309" md="1235622396" l="2" id="16250" rev="46309"/><m ms="46310" md="1235626905" l="4" id="16251" rev="46310"/><m ms="46400" md="1235629414" l="2" id="16245" rev="46305"/><m ms="46401" md="1235629614" l="2" id="16260" rev="46401"/><m ms="46403" md="1235629889" l="5" id="16261" rev="46402"/><m ms="46405" md="1235631583" l="4" id="16265" rev="46405"/><m ms="46406" md="1235632048" l="4" id="16266" rev="46406"/><m ms="46407" md="1235632070" l="2" id="16262" rev="46403"/><m ms="46408" md="1235632074" l="2" id="16264" rev="46404"/><m ms="46409" md="1235632317" l="4" id="16267" rev="46409"/><m ms="46410" md="1235635071" l="2" id="16268" rev="46410"/><m ms="46412" md="1235635431" l="4" id="16270" rev="46412"/><m ms="46413" md="1235639744" l="4" id="16271" rev="46413"/><m ms="46414" md="1235639851" l="4" id="16272" rev="46414"/><m ms="46415" md="1235639983" l="2" id="16273" rev="46415"/><m ms="46416" md="1235642156" l="2" id="16274" rev="46416"/><m ms="46417" md="1235643860" l="4" id="16275" rev="46417"/><m ms="46418" md="1235647374" l="4" id="16276" rev="46418"/><m ms="46419" md="1235647920" l="2" id="16269" rev="46411"/><m d="1235571894000" ms="46420" md="1235647953" f="" t="" l="2" cid="-16215" id="16215" rev="46250"/><m ms="46421" md="1235648013" l="4" id="16277" rev="46421"/><m ms="46422" md="1235648116" l="4" id="16278" rev="46422"/><m ms="46423" md="1235650015" l="4" id="16279" rev="46423"/><m ms="46424" md="1235651957" l="2" id="16280" rev="46424"/><m ms="46425" md="1235652205" l="4" id="16281" rev="46425"/><m ms="46426" md="1235652461" l="2" id="16282" rev="46426"/><m ms="46427" md="1235653739" l="4" id="16283" rev="46427"/><m ms="46428" md="1235653912" l="4" id="16284" rev="46428"/><m ms="46429" md="1235656779" l="4" id="16285" rev="46429"/><m ms="46430" md="1235657697" l="2" id="16286" rev="46430"/><m ms="46431" md="1235660627" l="4" id="16287" rev="46431"/><m ms="46432" md="1235664735" l="2" id="16288" rev="46432"/><m ms="46433" md="1235664743" l="4" id="16289" rev="46433"/><m ms="46434" md="1235665381" l="4" id="16290" rev="46434"/><m ms="46435" md="1235665906" l="4" id="16291" rev="46435"/><m ms="46436" md="1235666328" l="4" id="16292" rev="46436"/><m ms="46437" md="1235666489" l="2" id="16293" rev="46437"/><m ms="46438" md="1235667180" l="2" id="16294" rev="46438"/><m ms="46439" md="1235667427" l="2" id="16295" rev="46439"/><m ms="46440" md="1235668999" l="4" id="16296" rev="46440"/><m ms="46441" md="1235672918" l="4" id="16297" rev="46441"/><m ms="46442" md="1235674643" l="4" id="16298" rev="46442"/><m ms="46443" md="1235675579" l="2" id="16299" rev="46443"/><m ms="46444" md="1235677496" l="4" id="16300" rev="46444"/><m ms="46445" md="1235678396" l="4" id="16301" rev="46445"/><m ms="46446" md="1235681857" l="4" id="16302" rev="46446"/></SyncResponse>
    2009-02-26 22:27:33,734 DEBUG [mid=2] [] offline - starting delta sync [token 46268]
    2009-02-26 22:27:34,140 DEBUG [mid=2] [] offline - delta: updated folder (2): Inbox
    2009-02-26 22:27:34,890 DEBUG [mid=2] [] offline - delta: updated folder (4): Junk
    2009-02-26 22:27:35,500 DEBUG [mid=2] [] offline - delta: updated folder (5): Sent

    The second is when I click on Send/Receive
    2009-02-26 22:31:58,734 INFO [btpool0-1] [mid=2;] offline - >>>>>>>> name=sruff@infometis.ch;version=1.0;build=1482;rel ease=RC1;os=Windows XP x86 5.1;server=5.0.2
    2009-02-26 22:31:58,750 DEBUG [btpool0-1] [mid=2;] request - <SyncRequest typed="1" token="46446" xmlns="urn:zimbraMail"/>
    2009-02-26 22:31:58,906 DEBUG [btpool0-1] [mid=2;] response - <SyncResponse md="1235683546" token="46446" xmlns="urn:zimbraMail"/>
    2009-02-26 22:31:58,906 DEBUG [btpool0-1] [mid=2;] offline - starting delta sync [token 46446]
    2009-02-26 22:31:58,906 DEBUG [btpool0-1] [mid=2;] offline - ending delta sync [token 46446]
    2009-02-26 22:31:58,937 DEBUG [btpool0-1] [mid=2;] offline - Offline GAL sync is disabled: sruff@infometis.ch

    Stefan

  6. #6
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    "Offline GAL sync is disabled" only means GAL sync is not available for this zimbra account (configurable from admin console). It's not related to mail syncing issue.

    Can you go to Account Setup and turn on Debug Trace Logging. Then click on Send/Receive. After that, attach your zdesktop.log here.
    Here is the log sequence after turning on the Debug Trace:
    2009-02-26 22:31:58,734 INFO [btpool0-1] [mid=2;] offline - >>>>>>>> name=sruff@infometis.ch;version=1.0;build=1482;rel ease=RC1;os=Windows XP x86 5.1;server=5.0.2
    2009-02-26 22:31:58,750 DEBUG [btpool0-1] [mid=2;] request - <SyncRequest typed="1" token="46446" xmlns="urn:zimbraMail"/>
    2009-02-26 22:31:58,906 DEBUG [btpool0-1] [mid=2;] response - <SyncResponse md="1235683546" token="46446" xmlns="urn:zimbraMail"/>
    2009-02-26 22:31:58,906 DEBUG [btpool0-1] [mid=2;] offline - starting delta sync [token 46446]
    2009-02-26 22:31:58,906 DEBUG [btpool0-1] [mid=2;] offline - ending delta sync [token 46446]
    2009-02-26 22:31:58,937 DEBUG [btpool0-1] [mid=2;] offline - Offline GAL sync is disabled: sruff@infometis.ch

    Stefan

  7. #7
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Can you try to reset this account? (Account Setup)

    Other things you may try:

    1) check your server log (log/mailbox.log), to see if there is any errors reported there
    2) upgrade to more recent build of zcs server (5.0.13)

  8. #8
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    Can you try to reset this account? (Account Setup)

    Other things you may try:

    1) check your server log (log/mailbox.log), to see if there is any errors reported there
    2) upgrade to more recent build of zcs server (5.0.13)

    Reseting the account does not help

    1) in the log/mailbox.log file is nothing special (no errors at all)
    2) i have to check tath because i am not the Sysadmin

    in the server log (log/audit.log) i can see my correct login with the ZimbraDesktop.
    I have updated the zDesktop to 1.0_1513_Windows but also does not help.

  9. #9
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    pls go to Account Setup and try to Reset this zimbra account.

  10. #10
    Join Date
    Sep 2009
    Posts
    1
    Rep Power
    6

    Default SyncRequest

    Quote Originally Posted by jmhe View Post
    pls go to Account Setup and try to Reset this zimbra account.
    Check the firewall and enable the port

Similar Threads

  1. Replies: 8
    Last Post: 01-20-2009, 12:06 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •