Results 1 to 3 of 3

Thread: Sync Problem

  1. #1
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default Sync Problem

    I just installed Zimbra Desktop and have set it up to work with my Yahoo email account. Everything was going grand and it was downloading all my emails to my computer. Now it seems to have stalled. The icon in the top left of the screen is moving which I gather means something is happening but no more mails are getting dowloaded. Every now and again a (1) appears beside Inbox in the folder tree to indicate a new email but then disappears again very quickly.

    Any ideas of what's going on?

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    how big is your mailbox? usually it takes some time to sync the entire mailbox if you have lots of old emails.

  3. #3
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default

    Whoops - My mistake! I failed to realise that the program only shows 50 emails per page by default. I thought they had just stopped downloading because the first page wasn't showing any updates.

Similar Threads

  1. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  3. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 03:49 AM
  4. Sync problem with Outlook Connector
    By prox in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-12-2007, 09:04 AM
  5. Sync problem with nokia E62
    By ekaftan in forum Zimbra Mobile
    Replies: 7
    Last Post: 07-10-2007, 07:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •