Results 1 to 5 of 5

Thread: StickyNotes Zimlet with ZD

  1. #1
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default StickyNotes Zimlet with ZD

    Over the weekend I upgraded our Zimbra server to 5.0.13. At the same time I installed some of the newer zimlets, including the StickyNotes zimlet. This morning I also manually installed the zimlet on my Linux workstation running the Zimbra Desktop. The zimlet kind of works under ZD, but not 100%. Saturday, after installing the zimlet on the server and activating it for my account I added a sticky note to a message via the web client. Under the Zimbra Desktop I can see the "sticky note" tag, but not the actual sticky note itself. I then added a sticky note to another message under ZD. Now if I go back to the web client the same issue applies; I can see that the message has been tagged with a sticky note, but I can't see the actual sticky note messages.

    Is this a known issues? Is this something that will be fixed in either a subsequent ZD release or within the zimlet itself?

  2. #2
    Join Date
    Sep 2005
    Posts
    187
    Rep Power
    10

    Default

    It may be an issue, we will look into it soon and get back to you.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Thanks... and thanks for the great zimlets. StickyNotes, Colored Emails, and Email Reminders are the ones that I recently installed. All very useful.

  4. #4
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    6

    Default

    we have the same problem with stickynotes in webclient. stickynotes won't stay long in the tagged emails. tags are there, but no sticky notes content.

    hope there is a fix.
    Thanks

  5. #5
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    I've had a problem with stickynotes 1.5. The note doesn't leave focus after clicking a second mail. It stays open, and I have to delete it to remove from screen.

    I've opened a thread for this, but no word so far.
    http://www.zimbra.com/forums/zimlets...tays-open.html

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Outlook 2007 Beta error
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-17-2008, 08:38 AM
  3. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  4. Replies: 13
    Last Post: 07-20-2007, 04:21 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •