Results 1 to 7 of 7

Thread: Beta Zimbra Desktop Spam Filter??

  1. #1
    Join Date
    Feb 2009
    Posts
    7
    Rep Power
    6

    Default Beta Zimbra Desktop Spam Filter??

    I have been receiving an EXCESSIVE amount of spam in my Inbox. I always send it to the spam folder, but it does not seem to be learning. Does the desktop beta version not have spam filter?? IF it does how do I turn it on, and why is it not learning??

  2. #2
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    It depends what options are being used on the server. So far as I know, all the spam stuff is handled at the server level, not the desktop.

    Are you connected to a Zimbra server? Or are you using the desktop client to connect to something else?

  3. #3
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default spam zimbra desktop

    Same problem, I am just using the Zimbra Desktop, and the spam filter is useless
    I have tried not deleting the spam email in the hope that it will recognise known email addresses and I still get numerous emails from the same spam.

    Any ideas please ?

    Thanks, Michael

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Are you connecting to a ZCS server as the SPAM checking is done on that side.

  5. #5
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default

    No, just using the Zimbra Desktop on Windows XP Pro laptop.

  6. #6
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default

    Is there no response to the question???

    zimbra DESKTOP....you always mark the email as spam, but it never learns???

  7. #7
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default

    **bump**bump**

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •