Results 1 to 5 of 5

Thread: Tool tabs displayed even when disabled

  1. #1
    Join Date
    Feb 2008
    Posts
    22
    Rep Power
    7

    Default Tool tabs displayed even when disabled

    I have a CoS which has the Documents and Briefcase features disabled. When a user in that CoS logs in using the Desktop Client the Documents and Briefcase tabs are shown even though they should not be available.

    When the Documents tab is selected the user gets the following which is at least useful.

    HTTP ERROR: 400
    Notebook is not enabled for user xxx2705@louisiana.edu
    RequestURI=/service/home/xxx2705@louisiana.edu/Notebook
    Powered by Jetty://


    The Briefcase feature however seems to be fully functional allowing the user to upload files.

    Any way to get those tabs to respect the CoS feature settings?

    --
    patrick

  2. #2
    Join Date
    Oct 2006
    Posts
    55
    Rep Power
    9

    Default

    Can you check to make sure that those two attributes are disabled on the account level
    su - zimbra
    zmprov ga <account_name> zimbraFeatureNotebookEnabled zimbraFeatureBriefcasesEnabled

  3. #3
    Join Date
    Feb 2008
    Posts
    22
    Rep Power
    7

    Default

    Yes they are:

    zimbraFeatureBriefcasesEnabled: FALSE
    zimbraFeatureNotebookEnabled: FALSE

  4. #4
    Join Date
    Oct 2006
    Posts
    55
    Rep Power
    9

  5. #5
    Join Date
    Feb 2008
    Posts
    22
    Rep Power
    7

    Default

    Thanks

    --
    patrick

Similar Threads

  1. Document formatting goes away.
    By Bill Brock in forum Users
    Replies: 10
    Last Post: 06-25-2008, 07:28 AM
  2. Replies: 12
    Last Post: 05-03-2008, 12:44 PM
  3. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  4. [SOLVED] Zimbra/Samba integration: posix user not created
    By bucketoftruth in forum Administrators
    Replies: 9
    Last Post: 09-08-2007, 01:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •