Results 1 to 4 of 4

Thread: Yahoo.co.jp mail accounts not supported?

  1. #1
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Default Yahoo.co.jp mail accounts not supported?

    I've been trying to get my email accounts working with Zimbra, and it's definitely a lot easier to manage than Evolution or Thunderbird.

    In any case, all of my accounts are validated except for my yahoo.co.jp account. (go figure)

    Are Japanese accounts simply not supported at this time? After searching a bit, it seems to be the case, and that Chinese, Korean, French, UK accounts are validating correctly.

    I'm using the Linux version Build 1537. (On Eeebuntu 2.0 NBR based on Ubuntu 8.10 if it matters)

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Can you open a bug at Bugzilla Main Page Choose "Zimbra Desktop" as the product. Thanks.

    Quote Originally Posted by hikaritenchi View Post
    I've been trying to get my email accounts working with Zimbra, and it's definitely a lot easier to manage than Evolution or Thunderbird.

    In any case, all of my accounts are validated except for my yahoo.co.jp account. (go figure)

    Are Japanese accounts simply not supported at this time? After searching a bit, it seems to be the case, and that Chinese, Korean, French, UK accounts are validating correctly.

    I'm using the Linux version Build 1537. (On Eeebuntu 2.0 NBR based on Ubuntu 8.10 if it matters)

  3. #3
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Default

    I've opened a bug report, but wasn't sure what to set the component field as, so I've left it as Server - Other. A workaround is also detailed in the bug report.

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    hikari, could you please setup a @yahoo.co.jp account for us to test? you can directly email me the test account's user/pass. thanks!

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •