How does one configure zDesktop 1.0 to use "account type" gmail to fetch messages/calendars/contacts, but to use the local SMTP server for sending?

All outgoing messages must go through our local SMTP server, no matter what incoming server type people use.

But I don't see anywhere to set SMTP settings, and the "validate and save" function just keeps erroring out saying it can't connect to the SMTP server. Well, duh, I didn't put in any SMTP server, so of course it can't connect!!

Don't do what you think I want to do, do exactly what I tell you, and nothing more.