Results 1 to 3 of 3

Thread: [SOLVED] Links in email bring up blank zimbra page?

  1. #1
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default [SOLVED] Links in email bring up blank zimbra page?

    Yesterday Zimbra started acting wierd. Instead of bringup up the corresponding web page when clicking on a link in an email, it brings up a blank zimbra box? For example, NY times sends me a daily email with the news headers for articles and I click on them to read the article in my web browser. I have looked all over zimbra settings page and can not find anything that references this.


    edit: If I change the email to text only then the links show up as a URL string and the link works, when I change the email back to HTML, the link no longer works.
    Last edited by jeremysears; 04-11-2009 at 06:51 AM.

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    is it happening on all your html messages or just very few of them?

    Quote Originally Posted by jeremysears View Post
    Yesterday Zimbra started acting wierd. Instead of bringup up the corresponding web page when clicking on a link in an email, it brings up a blank zimbra box? For example, NY times sends me a daily email with the news headers for articles and I click on them to read the article in my web browser. I have looked all over zimbra settings page and can not find anything that references this.


    edit: If I change the email to text only then the links show up as a URL string and the link works, when I change the email back to HTML, the link no longer works.

  3. #3
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default Figured it out

    Actually I figured out the problem. My email provider started tagging all links within my emails with "blocked" as a new security measure. I ended up switching my primary email to another account, thank you.

Similar Threads

  1. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •