Results 1 to 5 of 5

Thread: Updates To Server

Hybrid View

  1. #1
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default Updates To Server

    Is there any way to increase the time between updates to the server using Zimbra Desktop? I make the changes in Zimbra Desktop, and sometimes it takes 45 minutes to get pushed back to gmail?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Go to the Setup page (top right in the ZD UI) and check the setting for your Gmail account. What happens if you do a Send/Receive, does the mail get sent straight away?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default

    Yes, mail gets sent immediately.

    The problem is if I move mail to a folder, or delete mail on desktop, it's taking a long time to send those updates to the server (gmail).

    We are using gmail premiere (Google Apps) if that makes a difference.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did you look at the Setup page as I suggested above? Does hitting Send/Receive for the resync of those folders? Is there a little green dot next to the folders that you want synced? If there isn't then right-click on the folder and turn sync on.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2009
    Posts
    6
    Rep Power
    6

    Default

    Yes, I checked the setup page (schedule set to 1 minute, sync cal and contacts checked).

    Yes, each folder has a green dot and is set to synchronize.

Similar Threads

  1. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. 5.0 Beta Test Server Install - Sanity Check
    By soxfan in forum Installation
    Replies: 3
    Last Post: 06-07-2007, 10:53 AM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •