Results 1 to 2 of 2

Thread: path to Zdesktop installation & data hard-coded to english folder names

Hybrid View

  1. #1
    Join Date
    Apr 2009
    Posts
    13
    Rep Power
    6

    Default path to Zdesktop installation & data hard-coded to english folder names

    Hi,

    In an WinXP-style user profile, the path to my Zimbra Desktop installation is somehow hard-coded. It lies in \profiles\user\Local Settings\Application Data\Zimbra, with the Local Settings being hard-coded to the english folder name (should be 'Lokale Einstellungen' in my German version of WS2003 and XP).
    I'm sure there's a variable name to get to this folder; because with the hard-coded name, all the Zimbra stuff gets copied to my roaming profile instead of staying local - and it sucks when 1gb of additional data gets written over the net on shutdown and loaded on start.
    I think the installer is to blame here, but I can't check right now.

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    You are right that installer should have done a better job in choosing default installation path for non-English locales. I've opened a bug for this: Bug 38321 – installer hard-coded default path on windows

    The workaround is that don't use the default suggested installation path; pick one that you think it's better during installation.

    Quote Originally Posted by Pascal View Post
    Hi,

    In an WinXP-style user profile, the path to my Zimbra Desktop installation is somehow hard-coded. It lies in \profiles\user\Local Settings\Application Data\Zimbra, with the Local Settings being hard-coded to the english folder name (should be 'Lokale Einstellungen' in my German version of WS2003 and XP).
    I'm sure there's a variable name to get to this folder; because with the hard-coded name, all the Zimbra stuff gets copied to my roaming profile instead of staying local - and it sucks when 1gb of additional data gets written over the net on shutdown and loaded on start.
    I think the installer is to blame here, but I can't check right now.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  3. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  4. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •