I'm using Windows XP SP3 and recently upgraded to build 1593. I've had numerous problems with this version, mostly with Yahoo! Mail. So I decided to turn on debug.

When I went to the Account Setup page to enable debug logging, I received the message, "In order to use calendar sync, you must upgrade your Yahoo! Calendar Classic to the All-New Yahoo! Calendar." So I obediently went into Yahoo via my browser and changed to the new calendar. But Zimbra Desktop doesn't seem to register that fact. I have exited and restarted both the browser and Zimbra Desktop, and I've confirmed that the Yahoo! Calendar is changed, but no matter what Zimbra Desktop gives me that same error message: "In order to use calendar sync, you must upgrade your Yahoo! Calendar Classic to the All-New Yahoo! Calendar."

What's up with that?