Results 1 to 3 of 3

Thread: Disable auto-start

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    2
    Rep Power
    6

    Default Disable auto-start

    Only just joined & can't find an answer in FAQs etc. Using YZD in Windows XP, I want to disable auto-start. Answer to an FAQ says "On Windows you can use the Control Panel to change the service to start "manually". Looked in the CP but can't see how to do this. Any advice very welcome. Thanks. FredB

  2. #2
    Join Date
    Jun 2009
    Posts
    2
    Rep Power
    6

    Default

    Quote Originally Posted by FredB View Post
    Only just joined & can't find an answer in FAQs etc. Using YZD in Windows XP, I want to disable auto-start. Answer to an FAQ says "On Windows you can use the Control Panel to change the service to start "manually". Looked in the CP but can't see how to do this. Any advice very welcome. Thanks. FredB
    I've worked it out. In the Control Panel you have to click on Administrative Tools. In the resulting window, "services" is the first on a of shortcuts. Opening that brings up the list of services - including YZD - and you can alter the Startup Type from there. There are 3 choices - Automatic/Manual/Disable.

    And for future use, I have created a direct shortcut on the Desktop.

    I guess you all knew that! Fred

  3. #3
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    4

    Default Zimbra Desktop 2.0.1 AutoStart

    Quote Originally Posted by FredB View Post
    I've worked it out. In the Control Panel you have to click on Administrative Tools. In the resulting window, "services" is the first on a of shortcuts. Opening that brings up the list of services - including YZD - and you can alter the Startup Type from there. There are 3 choices - Automatic/Manual/Disable.

    And for future use, I have created a direct shortcut on the Desktop.

    I guess you all knew that! Fred


    Dear,
    I want automatic startup of Zimbra desktop 2.0.1 at windows startup and it run minimize.

    ? need help

    Thanks,
    Azeem

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 10:12 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •