Results 1 to 2 of 2

Thread: Couldn't Access Yahoo!Zimbra Desktop Server

  1. #1
    Join Date
    Jul 2009
    Rep Power

    Default Couldn't Access Yahoo!Zimbra Desktop Server

    Hi guys,
    I have installed and reinstalled Zimbra Desktop several times. When I try to launch the application , it comes out with the following message:
    Couldn't Access Yahoo!Zimbra Desktop Server, check errors in log...
    I tried to check log but Zimbra folder doesn't exist in Program Files

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  3. Replies: 8
    Last Post: 08-07-2008, 05:18 AM
  4. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  5. Desktop & Server mimic after synchronizing
    By svirons1 in forum General Questions
    Replies: 1
    Last Post: 04-18-2008, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts