Results 1 to 5 of 5

Thread: [Gmail] system labels

  1. #1
    Join Date
    Jul 2009
    Location
    Athens, Greece
    Posts
    9
    Rep Power
    6

    Default [Gmail] system labels

    I manage several Gmail accounts using Zimbra Desktop build 1593.
    In all of them I can see and sync [Gmail] system labels/folders (All Mail,Drafts,Spam etc) except in one account !!
    In this particular user@gmail.com account (which has the same IMAP settings like the other ones) does not appear the at all the [Gmail] folders.
    I have tried setting this account using IMAP and Gmail account type at "Add new account" without result.
    The problem appears on all pc's and on all operating systems (windows, linux).
    I am wondering is a Gmail or Zimbra problem??
    Any suggestions please (sorry for me english).
    Last edited by garibaldi; 07-14-2009 at 10:57 AM.

  2. #2
    Join Date
    Jul 2009
    Location
    Athens, Greece
    Posts
    9
    Rep Power
    6

    Default

    Here is the solution:
    I had to change the "Mail display language" in Gmail settings back to original when the account was created!!!
    My account was created using Greek as language and I have changed it to English.
    After turning back to Greek, [Gmail] system labels/folders reappear to Zimbra desktop!
    This problem does not appear on other email clients (Outlook, Thunderbird).
    Perhaps it is related to "login options" in Options/global/language of Zimbra Desktop..??
    Last edited by garibaldi; 07-15-2009 at 08:57 AM.

  3. #3
    Join Date
    Jul 2009
    Location
    Athens, Greece
    Posts
    9
    Rep Power
    6

    Default

    I'm using Plaxo which can not sync my Gmail contacts if the "display language" is Greek. So I had to change the language again to English (US).
    [Gmail} folders disappered in Zimbra Desktop.
    Trying to add them manually, only "All Mail","Drafts" and "Starred" can exist under [Gmail], otherways there is "Server Error".
    All other folders (Spam, Trash) have to be normal (=non system) forlders.
    Please fix it, or provide an advice to fix it myshelf.
    Last edited by garibaldi; 08-28-2009 at 09:55 AM.

  4. #4
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Default "All Mail" Label.. you sure?

    Garibaldi,

    Are you shure you can see teh Google "All Mail" Label in Zimbra?
    It's a documented bug that you can't see the ALl Mail label (folder) in Zimbra.

    Regards,

    Luke

  5. #5
    Join Date
    Jul 2009
    Location
    Athens, Greece
    Posts
    9
    Rep Power
    6

    Default

    Yes, I' m sure. I can see it in all my gmail accounts, which are in Greek!!
    Perhaps the bug is only in English Gmail's

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 10:45 AM
  3. Replies: 4
    Last Post: 10-08-2008, 06:55 AM
  4. Replies: 4
    Last Post: 08-04-2008, 06:17 PM
  5. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •