Secunia PSI (Personal Software Inspector) v1.5.0.0 reports that you installed Sun Java JRE 1.5.x - version 5.0.150.4. I have version 6 update 15 already installed on the system. Can I just update or delete your version with no ill effects at it's present location?:

C:\Documents and Settings\Admin\Local Settings\Application Data\Zimbra\zdesktop\jre\bin\java.exe

How will this situation be handled with later updates to the main e-mail program?

Rick