Results 1 to 3 of 3

Thread: search missing results

  1. #1
    Join Date
    Aug 2009
    Posts
    51
    Rep Power
    6

    Default search missing results

    I'm trying out YZD for the first time and went to test out the search function. Hotmail is the current account and I noticed the results I got using desktop were different than what I got on hotmail.com Different in that I didn't get as many results using desktop.

    when I search for my term on live.com I get 20 results.
    Desktop will only show 13 results (viewing by message not conversation)

    All of the messages are actually in my inbox since they are recent conversations

    I only have 40 messages total in my inbox so there really isn't much to sort through.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Without any examples of the search terms you're using and what you're searching for it's difficult to give you any advice. Have a read of this page and see if it sheds any light on how to use search.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2009
    Posts
    51
    Rep Power
    6

    Default

    the term is "sedo" and since yesterday I did delete some stuff (not permanent, just to trash) and the results are still different in the desktop client vs live.com

    search is supposed to check all folders in,sent,trash right?
    here's a screen grab of todays search result after having trashed some stuff yesterday followed by a screengrab of trash

    http://www.buggyonpurpose.com/random/search-1.png
    http://www.buggyonpurpose.com/random/search-2.png

    I just noticed the option to also search in trash and spam so I checked those and that seems to have done it. Still not getting the original message count I had somehow but oh well, its close enough now.
    Last edited by ZenMasta; 08-19-2009 at 11:47 AM.

Similar Threads

  1. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  2. Help! Upgrade problems from 5.09 to 5.10
    By gtr33m in forum Installation
    Replies: 17
    Last Post: 11-13-2008, 04:20 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 11:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 07:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •