Hi.

I was using ZD 1.0 without problems on ubuntu amd64.

On monday I upgraded to 1.0.3, now I cannot run anymore.
I get error:
Code:
Gtk-Message: Failed to load module "canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: classe ELF errata: ELFCLASS64
but I have the i386 version of libcanberra-gtk-module in the appropriate lib!!

Any idea?
thanks