Results 1 to 3 of 3

Thread: Can't do anything in Zimbra

  1. #1
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    5

    Default Can't do anything in Zimbra

    I installed Zimbra, it looked great and I decided I would use it. I am running Windows 7.

    I imported all my contacts (worked fine) and forwarded all my messages from my folders to Zimbra. I wanted to use Zimbra so I tried to create some folders. Wouldn't let me do it.

    I have now tried to open the 81 stored messages I had sent to Zimbra and it won't let me open them to read them, or let me forward them to a new email program I am going to use since Zimbra is giving me these problems.

    I am screwed if I cannot get these messages out of Zimbra!!!

    Any help is desperately needed!

    The Ragamuffin

  2. #2
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Sorry to hear you are having some problems, I expect your data is probably safe, but you'll need to give more information for anyone to be sure.

    All you have really said so far is that the system "wouldnt let you" do something, which wont actually be true until Skynet starts making decisions for us

    Please say what is was you tried to do, what you expected to happen, and what actually happened.
    Thanks.

  3. #3
    Join Date
    Dec 2009
    Posts
    2
    Rep Power
    5

    Default What it won't do...

    I cannot create folders. I click make a new folder, it gives me a choice as to where I want it located. I select it, click okay, and it doesn't create the folder.

    More importantly, when I try to read an email, I double click on the email and it won't open the email. I have tried highlighting an email message, clicking on the forward button to send it to someone else, and nothing happens.

    Thanks,

    Ragamuffin

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •