Results 1 to 2 of 2

Thread: Proxy settings for Zimbra Desktop

  1. #1
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    7

    Default Proxy settings for Zimbra Desktop

    I have installed squid Proxy server in my network.i am running Zimbra desktop on client computer where my proxy server address is 192.168.1.x:8080 in Internet Explorer to browser internnet.
    .Zimbra desktop is unable to connect to remover server and showing me massage

    Failure communicating with remote server. Please try again later.

    Please guide me where put proxy setting for Zimbra desktop.

    thanks & waiting

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    This will be a new setting in ZDesktop 2.0, which is not out yet.

    Bug 30313: support for proxying from Zimbra desktop

Similar Threads

  1. Proxy Settings for Zimbra Desktop in Linux
    By soxfan in forum General Questions
    Replies: 14
    Last Post: 05-13-2013, 01:53 PM
  2. Zimbra Desktop proxy support
    By Satoru in forum General Questions
    Replies: 15
    Last Post: 08-05-2010, 12:04 PM
  3. proxy and 502 responses
    By sdouglass in forum Administrators
    Replies: 0
    Last Post: 01-07-2009, 02:00 PM
  4. Proxy Server Used for Auto-Update Under Linux
    By soxfan in forum General Questions
    Replies: 0
    Last Post: 10-17-2008, 06:27 AM
  5. Replies: 1
    Last Post: 01-02-2008, 08:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •