Results 1 to 2 of 2

Thread: [SOLVED] ZD 1.03: Options | Preferences not accessable correctly

  1. #1
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    7

    Exclamation [SOLVED] ZD 1.03: Options | Preferences not accessable correctly

    if I click on options|preference nothing is displayed until I click a second time on the options tab. However then not all tabs of options are presented.
    Instead of showing the tabs Global | Mail it shows Mail | Mail and the panes are empty.
    This happens on a Windows XP installation with ZD 1.03 It also happend on a linux setup but here we were able to fix it by simply closing the backend process ZD. Under windows this does not work.

    Anyone out there who has or had the same problem, which I assume, since it happened on different installations to me as mentioned above.

    The clients are running against:
    Release 6.0.4_GA_2038.UBUNTU8 UBUNTU8 NETWORK edition

    Thanks for you help!

  2. #2
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    7

    Default

    Setting was not shown since on the server had disabled the feature to access options. Probably would be nice for ZD that it does not the options button when the server does not allow. Or give some information about instead of the current behavior.

    cheers,

Similar Threads

  1. [SOLVED] Saving mail preferences error
    By klnasveschuk in forum Users
    Replies: 2
    Last Post: 01-04-2010, 12:09 PM
  2. Allow some parts of preferences
    By b.smith in forum Administrators
    Replies: 1
    Last Post: 10-30-2009, 12:42 PM
  3. [SOLVED] ICS fields NOT mapping correctly
    By phamiltonsmith in forum General Questions
    Replies: 0
    Last Post: 12-02-2008, 10:38 AM
  4. need to run JBoss AOP... HELP with JVM options!!!
    By u268 in forum Administrators
    Replies: 0
    Last Post: 03-16-2008, 02:13 AM
  5. Modifying ZCO options
    By davidfsmith in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-10-2008, 07:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •