Results 1 to 6 of 6

Thread: Zimbra Desktop not syncing with Zimbra Server OSE

  1. #1
    Join Date
    Nov 2007
    Posts
    7
    Rep Power
    8

    Default Zimbra Desktop not syncing with Zimbra Server OSE

    Hi all,

    I have Zimbra Desktop 1.0.3 build 1691 on my Kubuntu Karmic Koala 9.10 x86_64 desktop. The rest of the About dialog box states: "Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.1) Gecko/2008072406 Prism (zdesktop/1.0.3)"

    Searching the page source for the web console for our Zimbra Server OSE for the word "version", I find "6.0.4.20091214.094119" repeatedly, so I'm assuming that's the Zimbra Server OSE version.

    I'm having issues with data syncing between the two:
    - Appointments that I create on Zimbra Desktop do not show up in the web console for Zimbra Server OSE, even after I click Send/Receive in Zimbra Desktop
    - Emails that I read in Zimbra Desktop do not show up in the web console for Zimbra Server OSE, even after I click Send/Receive in Zimbra Desktop

    How do I get this data synchronization to work?

    - Phil

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    To your email disappearing problem... you wouldn't happen to have setup your ZD to sync with your server via POP3?

  3. #3
    Join Date
    Nov 2007
    Posts
    7
    Rep Power
    8

    Default

    Quote Originally Posted by ArcaneMagus View Post
    To your email disappearing problem... you wouldn't happen to have setup your ZD to sync with your server via POP3?
    I don't think I did. The setup for my account in ZD shows: "Change Zimbra Account Settings" as the title with the fields Email address, Password, Incoming Mail Server, port 443, Security is checked, sync every minute.

    Also, let me rephrase -- see emphasis:
    - Calendar Appointments that I create on Zimbra Desktop do not show up in the web console for Zimbra Server OSE, even after I click Send/Receive in Zimbra Desktop
    - Emails that I read in Zimbra Desktop do not show up in the web console for Zimbra Server OSE with "read" status -- that is, they show as "unread" status -- even after I click Send/Receive in Zimbra Desktop


    - Phil

  4. #4
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Ah, the read/unread not syncing is entirely different from messages read on ZD not showing up in web client It is probably along the same lines as the issue with appointments not being synced.

    Do new messages received after the initial setup show up in ZD?

  5. #5
    Join Date
    Nov 2007
    Posts
    7
    Rep Power
    8

    Default

    Quote Originally Posted by ArcaneMagus View Post
    Do new messages received after the initial setup show up in ZD?
    Hi ArcaneMagus,

    As email arrives, the messages do appear in both the web console and ZD. Also, emails that I send in ZD do appear in the sent folder in the Zimbra Server OSE web console.

    So the problem appears only to be status update information flowing from ZD back to the Zimbra Server OSE.

  6. #6
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    In the directory where ZD was installed to there should be a log folder, can you check the zdesktop.log file to see if there are any relevant errors there when you try to sync?

    If you don't find anything you could also check the logs on the server around the time you tried to sync.

Similar Threads

  1. Recover the mail after the crash HDD
    By MrSnaKe in forum Administrators
    Replies: 3
    Last Post: 12-02-2009, 04:38 AM
  2. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  3. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •